Search found 20 matches

by N9KO
Fri Feb 19, 2021 12:51 pm
Forum: Pi-Star General Support
Topic: Cloudflare problems with pistar
Replies: 4
Views: 332

Re: Cloudflare problems with pistar

Thanks for the explanation and the urls. The https works fine.
by N9KO
Fri Feb 19, 2021 12:43 am
Forum: Pi-Star General Support
Topic: Cloudflare problems with pistar
Replies: 4
Views: 332

Cloudflare problems with pistar

I keep getting an error 521 "Web server is down" when I try to access pistar.uk ; pistar.uk/fcsreflectors.php ; and pistar.uk/ysfreflectors.php on two different Windows 10 computers that are both running Firefox and Brave browsers. I can easily connect to the above websites using my Window...
by N9KO
Mon Nov 30, 2020 10:23 am
Forum: D-Star Specific Support
Topic: RPi 0 Icom Terminal Mode Sloooow Start
Replies: 2
Views: 415

RPi 0 Icom Terminal Mode Sloooow Start

Running a RPi Zero W (2017 board) and 4.1.2 Pistar. I use the Icom Terminal Mode modem type in this setup. I am experiencing a very slow start up to be able to link to any reflectors. I just timed it and it takes 4 minutes from the power up of the RPi until I am able to link to reflectors. This is m...
by N9KO
Thu Jun 04, 2020 11:57 pm
Forum: DMR Specific Support
Topic: Active TG row missing on Dashboard
Replies: 5
Views: 1311

Re: Active TG row missing on Dashboard

OK Thanks
by N9KO
Wed Jun 03, 2020 7:57 pm
Forum: DMR Specific Support
Topic: Active TG row missing on Dashboard
Replies: 5
Views: 1311

Re: Active TG row missing on Dashboard

See original post as active TG row is missing. I know the difference between TS and TG

The screenshot below is from my 20200505 Dashboard on the 4.1.1 Pi-Star
Screenshot from 2020-06-03 14-59-37.png
Screenshot from 2020-06-03 14-59-37.png (11.06 KiB) Viewed 1257 times
version.
by N9KO
Wed Jun 03, 2020 11:55 am
Forum: DMR Specific Support
Topic: Active TG row missing on Dashboard
Replies: 5
Views: 1311

Active TG row missing on Dashboard

The active TG row is missing on the Dashboard. This seems to have begun in the last few days. Running 4.1.1 and Dashboard date is 20200528. Just did an update and this is the latest avaiable without going to 4.1.2. How can I get the TG row back. The attached screenshot was taken when I was listening...
by N9KO
Tue Jan 21, 2020 10:23 pm
Forum: DMR Specific Support
Topic: 4000 activity shows on dashboard when not connected
Replies: 4
Views: 1947

Re: 4000 activity shows on dashboard when not connected

Thanks for your reply. I use 3102 and a group 4000 to disconnect.
by N9KO
Mon Jan 20, 2020 10:50 pm
Forum: DMR Specific Support
Topic: 4000 activity shows on dashboard when not connected
Replies: 4
Views: 1947

4000 activity shows on dashboard when not connected

I am not connected to any TG per my dashboard. My server is BM 3012. I am seeing short transmissions from 0.5 to 1.9 seconds on my dashboard even when I am not linked to any TG. The targets of these TXs are TG 0. TG 4000, or 4000. This seems to have started recently. I do not remember intentionally ...
by N9KO
Tue Jan 29, 2019 8:20 pm
Forum: D-Star Specific Support
Topic: Terminal settings for the ID51s plus2 and v4 RC3
Replies: 9
Views: 3734

Re: Terminal settings for the ID51s plus2 and v4 RC3

It works now. To set Pi-Star in Dstarrepeater mode, I made the following changes based on a post by Elmer Delgado in the D-Star Users FB page: Dstar repeater is not loaded and here is how to fix that! 1. You must reset the Pi-Star software to default [Configuration] [Factory Reset]. 2. Reboot then s...
by N9KO
Tue Jan 29, 2019 11:28 am
Forum: D-Star Specific Support
Topic: Terminal settings for the ID51s plus2 and v4 RC3
Replies: 9
Views: 3734

Re: Terminal settings for the ID51s plus2 and v4 RC3

Here is my log after doing the update.