Search found 42 matches

by N3MNT
Mon Jun 24, 2019 11:32 pm
Forum: Pi-Star General Support
Topic: Raspberry Pi 4
Replies: 13
Views: 232

Re: Raspberry Pi 4

I had some noise issues with these fans.
by N3MNT
Mon Jun 24, 2019 12:31 am
Forum: Pi-Star General Support
Topic: tcxo info missing
Replies: 11
Views: 159

Re: tcxo info missing

On mine the TCXO and FW lines seem to disappear once the dashboard is full and scrolls. If I close and restart it stays there until the dashboard fills again.
by N3MNT
Fri Jun 14, 2019 5:28 pm
Forum: Pi-Star General Support
Topic: cpu temp
Replies: 8
Views: 356

Re: cpu temp

I am seeing a similar increase in temp. Running Zum Spot with Pi0 and nextion display. RC03 was running about 110F RC04 running about 119F.
by N3MNT
Sun Jun 09, 2019 6:47 pm
Forum: Pi-Star General Support
Topic: Radio Information missing in Dashboard after 1st page
Replies: 2
Views: 124

Re: Radio Information missing in Dashboard after 1st page

Ops. I have several hot spots and forgot to update this one. Appears to work correctly.
Thank you.
by N3MNT
Sun Jun 09, 2019 1:08 am
Forum: Pi-Star General Support
Topic: Radio Information missing in Dashboard after 1st page
Replies: 2
Views: 124

Radio Information missing in Dashboard after 1st page

I am running the latest versions ( Pi 4.0.0-RC3, Dash 20190526, Zum1.4.17) I noticed that once I fill the initial page of the dashboard the FW and TXCO lines on the display are no longer displayed. If I restart the hotspot and return to the 1st page of the dashboard, those two lines are again displa...
by N3MNT
Sun Jun 02, 2019 11:10 pm
Forum: Nextion Screens
Topic: Need Nextion power /data cord.
Replies: 3
Views: 155

Re: Need Nextion power /data cord.

I always set up my Nextion display via the mico USB. Just load TFT file into formatted micro SD card plug in and power up with no inputs.
by N3MNT
Wed Mar 27, 2019 3:02 pm
Forum: Nextion Screens
Topic: white screen (of death)
Replies: 3
Views: 293

Re: white screen (of death)

Since you said Ebay. Are you certain it is a Nextion display or a knock off. If so the Nextion development tool will not work.
by N3MNT
Tue Mar 26, 2019 4:00 pm
Forum: Pi-Star General Support
Topic: just cant get it to work
Replies: 12
Views: 913

Re: just cant get it to work

Sounds like your Zumspot is working. You say no one can hear you. Are selecting a reflector and connecting to it. Remember your zumspot is just a gateway into the internet you need tell the zumspot where you want to connect.
by N3MNT
Sat Mar 23, 2019 12:21 am
Forum: Pi-Star General Support
Topic: just cant get it to work
Replies: 12
Views: 913

Re: just cant get it to work

I use no offset on my Zumspot. What do you have your tx and Rx freqs set for.
by N3MNT
Sun Mar 03, 2019 6:15 pm
Forum: Pi-Star General Support
Topic: Version 4RC3 RF local users on dashboard disappeared after a period of time.
Replies: 2
Views: 238

Re: Version 4RC3 RF local users on dashboard disappeared after a period of time.

Still checking this on my RC3 install, but it appears that periodically the entire dashboard resets and if the RF incident was prior to the reset it will not show up. Not sure it the reset is triggered by the dashboard being full or something else.