Search found 52 matches

by KC3MLA
Fri Jun 21, 2019 8:50 pm
Forum: Pi-Star General Support
Topic: tcxo info missing
Replies: 11
Views: 552

Re: tcxo info missing

Thought about it. But the 3.n version I have is a bit old, and I don't want to run 4.0 until it's out of beta.

Also seems like the nightly update messes it up, too.
by KC3MLA
Fri Jun 21, 2019 2:26 am
Forum: Pi-Star General Support
Topic: tcxo info missing
Replies: 11
Views: 552

Re: tcxo info missing

Tried to reproduce by booting, verifying absence of fw/tcxo info, then going to config/expert/ssh and logging in/out. Not enough to make fw/tcxo info appear on dashboards.

So far I've had to actually execute pistar-findmodem while ssh'ed in for fw/fcxo into to appear when returning to dashboard
by KC3MLA
Fri Jun 21, 2019 2:15 am
Forum: Pi-Star General Support
Topic: tcxo info missing
Replies: 11
Views: 552

Re: tcxo info missing

So just now it was sitting with no FW/TCXO info showing on the admin dashboard. I went over to config/expert/ssh to run pistar-findmodem.

When I returned to the admin dashboard, poof! there the fw/tcxo was.
by KC3MLA
Fri Jun 21, 2019 2:12 am
Forum: Pi-Star General Support
Topic: tcxo info missing
Replies: 11
Views: 552

Re: tcxo info missing

Here's the output of pistar-findmodem: Detected MMDVM_HS (GPIO): /dev/ttyAMA0 (MMDVM_HS_Dual_Hat-v1.4.14 20181209 14.7456MHz dual ADF7021 FW by CA6JAU GitID #8d77ff3) Another oddity - when I first boot, dash/admin don't show fw/tcxo. Then something (don't know what) happens and it appears. Re-boot a...
by KC3MLA
Thu Jun 20, 2019 9:55 pm
Forum: Pi-Star General Support
Topic: tcxo info missing
Replies: 11
Views: 552

Re: tcxo info missing

modem is an N5BOC duplex, pistar-findmodem does return a typical string. I can't figure out how to copy from expert mode ssh into the web browser window for this forum (and I don't feel like typing the whole darn thing :-)
by KC3MLA
Thu Jun 20, 2019 9:37 pm
Forum: Pi-Star General Support
Topic: tcxo info missing
Replies: 11
Views: 552

tcxo info missing

3.4.17 20190526 dashboard

fw version and tcxo info is missing
by KC3MLA
Fri Mar 01, 2019 3:01 am
Forum: Pi-Star General Support
Topic: Auto AP SSID
Replies: 10
Views: 928

Re: Auto AP SSID

I've used Auto-AP successfully many times, too. It's my preferred method of setting up a hotspot. Don't like messing with the suplicant file and copying it to the SD card. The having to enter the password 2 times may be where I got caught up. But I do think that if I ever have to add wi-fi networks ...
by KC3MLA
Thu Feb 28, 2019 3:50 pm
Forum: Pi-Star General Support
Topic: Auto AP SSID
Replies: 10
Views: 928

Re: Auto AP SSID

If you don't change the host name, my experience has been that the Auto-AP network will remain "pi-star-setup" on all boots (not just the initial) where none of the defined SSID's are available. And if you do change the host name, and Auto-AP switches to "hostname" SSID, it doesn't really function -...
by KC3MLA
Wed Feb 27, 2019 9:12 pm
Forum: Pi-Star General Support
Topic: Ordering Wi-Fi networks
Replies: 0
Views: 266

Ordering Wi-Fi networks

Went to add an additional Wi-Fi network to my hotspot. Wanted to make it Network 0. It would have been nice to add it as network 1 then re-order the networks - like with a "move up" button. Since I couldn't shut off Network 0 I tried adding new one as Network 1, then deleting Network 0 (while connec...
by KC3MLA
Wed Feb 27, 2019 8:34 pm
Forum: Pi-Star General Support
Topic: Auto AP SSID
Replies: 10
Views: 928

Re: Auto AP SSID

bump