Search found 13 matches

by NF0Q
Tue Feb 05, 2019 8:59 pm
Forum: Nextion Screens
Topic: Nextion Driver Question
Replies: 2
Views: 438

Re: Nextion Driver Question

Thanks Andy!
by NF0Q
Sat Feb 02, 2019 5:54 pm
Forum: Pi-Star General Support
Topic: Unable to update version 4 RC2 to RC3
Replies: 3
Views: 409

Re: Unable to update version 4 RC2 to RC3

I think you need to run Update, then run Upgrade. it's better to run them through SSH.

sudo pistar-update

sudo repboot

sudo pistar-upgrade
by NF0Q
Mon Jan 28, 2019 2:32 pm
Forum: Nextion Screens
Topic: Nextion Driver Question
Replies: 2
Views: 438

Nextion Driver Question

Nextion driver question for the admin team. I'm running 4.0 RC3 and noticed the Nextion driver is already included. I'm about to update to a new model 8 enhanced display. Does the included driver support the model 8 displays or will I need to update the driver?
by NF0Q
Wed Jan 23, 2019 1:37 pm
Forum: Nextion Screens
Topic: nextion driver with Pi-STAR ver 4.0"
Replies: 3
Views: 764

Re: nextion driver with Pi-STAR ver 4.0"

I think the driver is already included. When I loaded 4.0, I just restored my config (no driver install) and everything is working fine.
by NF0Q
Tue Jan 22, 2019 8:57 pm
Forum: DMR Specific Support
Topic: Help with aprs and anytone at-d868uv requested
Replies: 4
Views: 684

Re: Help with aprs and anytone at-d868uv requested

Have you logged into your account on Brandmeister and setup APRS under Self Care? If not, for the Anytone D868UV set the radio brand to Motorola and pick an APRS icon. I have the APRS Interval set to 60 seconds.
by NF0Q
Fri Jan 11, 2019 5:22 pm
Forum: MMDVM_HS Hat(s)
Topic: Firmware upgrade question
Replies: 0
Views: 549

Firmware upgrade question

I have two S56AL MMDVM HS Hat boards that I bought from Ebay. One is a version 1 board and the other is a version 2 board. I have talked to Alexsander(S56AL) and confirmed both are china clones. Other than replacing the TCXO (which I did) he said the boards should work fine and they do. I had no pro...
by NF0Q
Mon Dec 24, 2018 7:08 pm
Forum: Pi-Star General Support
Topic: Pi-Star Dashboard issues
Replies: 12
Views: 1639

Re: Pi-Star Dashboard issues

This looks familiar. I had the same issue but not on the beta. A reboot of the pi-star will get you back into the dashboard, but it will reoccur. I had to load a new image and restore my configuration to resolve.
by NF0Q
Mon Dec 24, 2018 12:57 pm
Forum: Pi-Star General Support
Topic: Pi-Star Dasboard failure to load
Replies: 11
Views: 1472

Re: Pi-Star Dasboard failure to load

I've run diagnostics and there's nothing wrong with the SD card. I started a new image and kept the old image intact hoping someone would be interested in analyzing the software to determine a root cause. I guess that's not the case.
by NF0Q
Sun Dec 23, 2018 4:36 am
Forum: Pi-Star General Support
Topic: Pi-Star Dasboard failure to load
Replies: 11
Views: 1472

Re: Pi-Star Dasboard failure to load

It is a 32gig card and yes the first thing I do with a new image is expand the filesystem.