Search found 858 matches

by KE0FHS
Mon Jul 22, 2019 1:21 pm
Forum: Share your stuff
Topic: New to me duplex spot..
Replies: 6
Views: 991

Re: New to me duplex spot..

No Nextion or OLED, I have 2 spots with Nextions, and one with OLED.. and I never look at them.. so no screen this time. I like the way you mounted the fan. I agree on the Nextion/OLED comment. I have two hotspots with Nextions and a couple more Nextions that I use for testing that I plug in via US...
by KE0FHS
Sun Jul 21, 2019 9:37 pm
Forum: OLED Screens
Topic: OLED screen mostly grey after Factory Reset
Replies: 1
Views: 20

Re: OLED screen mostly grey after Factory Reset

I wonder if that setting would get restored if you did a backup before the factory reset, and then restored from that backup?
by KE0FHS
Sun Jul 21, 2019 9:34 pm
Forum: Pi-Star General Support
Topic: Delay in going to transmit
Replies: 3
Views: 56

Re: Delay in going to transmit

Open the Live Logs view in another browser tab and take a look at what gets logged when this is happening; that might provide a hint of what the issue is. There's a link at the bottom of Live Logs view to download it as a text file. There also are more specific logs you can check in the /var/log/pi-...
by KE0FHS
Sun Jul 21, 2019 7:08 pm
Forum: Feature Requests
Topic: DMRGateway dual timeslot
Replies: 2
Views: 69

Re: DMRGateway dual timeslot

You can already do this type of setup in DMRGateway. I have a config for my duplex hotspot where I put XLX on TS1 and BM on TS2. See my blog post on how to do this and you can adapt for your needs. http://www.k2dls.net/blog/2019/05/28/n5boc-duplex-hotspot/ Nice article, Dan! The N5BOC Duplex Hotspo...
by KE0FHS
Sun Jul 21, 2019 12:11 pm
Forum: IP Networking
Topic: Dashboard connection drop
Replies: 9
Views: 94

Re: Dashboard connection drop

You may need to explore the configuration options for your router.
by KE0FHS
Sat Jul 20, 2019 4:52 pm
Forum: IP Networking
Topic: Dashboard connection drop
Replies: 9
Views: 94

Re: Dashboard connection drop

If your hotspot is losing connectivity after running for awhile, one thing to check is whether WiFi Power Save is on:

Code: Select all

iw wlan0 get power_save
If it is on, see the post in the Pi-Star User Forum by Albert, AF4FA, for some helpful suggestions:
viewtopic.php?f=3&t=1726#p7603
by KE0FHS
Sat Jul 20, 2019 4:48 pm
Forum: DMR Specific Support
Topic: DMR Gateway broken in 4.1
Replies: 9
Views: 265

Re: DMR Gateway broken in 4.1

please give more information. If you're using BrandMeister, enabling Hotspot Security in the DMR Configuration section is really important (and it's a somewhat recent change by BrandMeister, so it's still tripping people up). Instructions are on the Pi-Star Wiki: http://wiki.pistar.uk/Pi-Star_Brand...
by KE0FHS
Sat Jul 20, 2019 4:44 pm
Forum: Pi-Star General Support
Topic: Delay in going to transmit
Replies: 3
Views: 56

Re: Delay in going to transmit

3 seconds seems a bit long, but 1 - 2 seconds of delay with digital radio is pretty normal.
by KE0FHS
Thu Jul 18, 2019 11:03 pm
Forum: DMR Specific Support
Topic: Newbie: DVMEGA Dualband receive question
Replies: 3
Views: 64

Re: Newbie: DVMEGA Dualband receive question

Hi Rocky,

When you transmit, have you noticed in the Pi-Star dashboard whether your BER is above 1%? If it is, you might need to adjust your RXOffset, which is pretty commonly needed with some radio/modem boards and DMR radios:
https://amateurradionotes.com/pi-star-n ... #tuningber