Search found 684 matches

by KE0FHS
Thu Apr 25, 2019 10:42 pm
Forum: Pi-Star General Support
Topic: Manual Updates Pi-Star:3.4.17 / Dashboard:20190402
Replies: 6
Views: 188

Re: Manual Updates Pi-Star:3.4.17 / Dashboard:20190402

It sounds like you know your way around Raspbian, so you probably can figure it out for yourself here: https://github.com/AndyTaylorTweet
by KE0FHS
Tue Apr 23, 2019 9:49 pm
Forum: D-Star Specific Support
Topic: RF to appear or NET.
Replies: 24
Views: 589

Re: RF to appear or NET.

A) I've been thinking about this question quite a bit lately, especially after I was contacted by a frequency manager about this issue, which I followed up with some robust conversations about it with some local ham friends. In a nutshell, my personal practice is that I power off my hotspots when I'...
by KE0FHS
Mon Apr 22, 2019 4:32 pm
Forum: Pi-Star General Support
Topic: Looking for more processing power
Replies: 3
Views: 140

Re: Looking for more processing power

If you're running Pi-Star 3.4.x, the best board is the Raspberry Pi 3B. If you're running Pi-Star 4.0.x, the Raspberry Pi 3B+ is the most powerful, though it runs hot. A good alternative is the new Raspberry Pi 3A+, which gives you a lot more processing power than the Zero W, but also runs a lot coo...
by KE0FHS
Mon Apr 22, 2019 4:28 pm
Forum: Pi-Star General Support
Topic: Manual Updates Pi-Star:3.4.17 / Dashboard:20190402
Replies: 6
Views: 188

Re: Manual Updates Pi-Star:3.4.17 / Dashboard:20190402

If you're using Pi-Star, those aren't the correct commands. Instead, for a Pi-Star Update, run: sudo pistar-update But just so you know, you're on the most recent dashboard update version, 20190402. Running an update can still be beneficial, as it will get you the most recent hosts files. For an exp...
by KE0FHS
Mon Apr 22, 2019 4:24 pm
Forum: YSF Specific Support
Topic: America Link
Replies: 8
Views: 245

Re: America Link

That's one way. A better way, the way that gives you the most complete update is to log into Pi-Star via an SSH app like Termius or PuTTY, and then run the following command: sudo pistar-update For a more complete explanation of the three different types of update, see: https://amateurradionotes.com...
by KE0FHS
Sat Apr 20, 2019 2:19 pm
Forum: Pi-Star General Support
Topic: 4.0.0-RC3 Problem
Replies: 27
Views: 354

Re: 4.0.0-RC3 Problem

Yes, for D-STAR, RPT1 and RPT2 in your radio for a channel you'll use with your hotspot must always match RPT1 and RPT2 that are set up in the Pi-Star D-Star Configuration settings (this is true whether your Node Type is set to Private or Public). Beyond that: For D-STAR: if your hotspot Node Type i...
by KE0FHS
Sat Apr 20, 2019 1:27 pm
Forum: Pi-Star General Support
Topic: 4.0.0-RC3 Problem
Replies: 27
Views: 354

Re: 4.0.0-RC3 Problem

Node Type determines whether radios with callsigns other than the Pi-Star General Configuration Node Callsign can access the hotspot. When selecting this, keep in mind the regulations in your country pertaining to the control operator function. For a personal hotspot in the U.S., you can set this to...
by KE0FHS
Sat Apr 20, 2019 2:51 am
Forum: Pi-Star General Support
Topic: 4.0.0-RC3 Problem
Replies: 27
Views: 354

Re: 4.0.0-RC3 Problem

FYI, earlier this afternoon, when I was trying to answer your question, I ran a DVMEGA firmware upgrade on an RPi 3A+ running Pi-Star 4.0.0-RC3, and experienced the same issue again, the same error messages you saw. Afterwards, I was having some issues with Pi-Star, and ended up wondering whether th...
by KE0FHS
Fri Apr 19, 2019 11:50 pm
Forum: Pi-Star General Support
Topic: 4.0.0-RC3 Problem
Replies: 27
Views: 354

Re: 4.0.0-RC3 Problem

My apologies: I had forgotten that there is an issue with updating the firmware when you are running Pi-Star 4.0.0-RC3, and I guess Andy hasn't fixed it yet. Dan, K0TI has a fix, but I don't know what that is. See: https://forum.pistar.uk/viewtopic.php?f=31&t=1360 So here's the thing: DVMEGA 3.19 is...
by KE0FHS
Fri Apr 19, 2019 7:37 pm
Forum: Pi-Star General Support
Topic: 4.0.0-RC3 Problem
Replies: 27
Views: 354

Re: 4.0.0-RC3 Problem

You have to replace:
DVMEGA_RH_V###_RPI.zip
with the actual version you're trying to get, in this case:
DVMEGA_RH_V326_RPI.zip