Search found 4 matches

by KA9MOT
Wed Mar 18, 2020 8:39 am
Forum: WiFi Setup
Topic: WiFi Connection Bug?
Replies: 1
Views: 1708

Re: WiFi Connection Bug?

Nice...no response. I have the same problem here, and my buddy has and my other buddy too. No connection to Xfinity WiFi at home or elsewhere. I can connect to my phone and any other WiFi except Xfinity. I've moved my MMDVM Hotspot board to one of my Pi 3B+ and it looks like it may work on LAN.........
by KA9MOT
Sun Dec 15, 2019 4:59 pm
Forum: WiFi Setup
Topic: Port Forwarding
Replies: 7
Views: 1827

Re: Port Forwarding

any advice? Xfinity doesn't have a clue. Hi Steve, you probably just need to set up your hotspot as you would for any new WiFi connection. If it's based on a newer Raspberry Pi (Zero W, 3B, or newer), you can just turn it on, let it sit for at least three minutes, and then it will become an access ...
by KA9MOT
Sun Dec 15, 2019 4:55 pm
Forum: WiFi Setup
Topic: Port Forwarding
Replies: 7
Views: 1827

Re: Port Forwarding

Pi-star doesn't require any manual intervention with port forwarding for its 'normal expected use case' If running in its default setup, linking to digital asetts, servers, TG's, reflectors etc. and being remote accessed from within your own network, you won't need it. Andrew M1DNS, (Mod) Thank you...
by KA9MOT
Sun Dec 15, 2019 7:53 am
Forum: WiFi Setup
Topic: Port Forwarding
Replies: 7
Views: 1827

Port Forwarding

Hi All! I'm a little confused. I was away at the hospital and then Nursing home for 5 weeks. I connected to my cell phone while in the hospital and then the facility's WiFi when at the nursing home. While I was away, I had my cable and internet turned off (xfinity), and when I had them hook it back ...