Search found 6 matches

by G0OFY
Tue Jun 18, 2019 12:59 pm
Forum: OLED Screens
Topic: Display corruption?
Replies: 13
Views: 4621

Re: Display corruption?

Same problem on rpi2 B v1.1with a .96 screen. At switch on MMDVM shows at top of screen and at tx, info displays correctly. If cwtx is on that scrolls from left to right. When idle shows it starts to scroll right to left and the screen pixilates at random and scrolls. On the next tx DMR is showing p...
by G0OFY
Fri May 03, 2019 3:55 pm
Forum: DMR Specific Support
Topic: DMR Repeater
Replies: 11
Views: 3134

Re: DMR Repeater

Single radio will not connect and no log displayed.
Doing the two radio ptt I get DAC overflow mentioned. I couldn't save a small enough file size to send you a picture.
by G0OFY
Fri May 03, 2019 3:52 pm
Forum: DMR Specific Support
Topic: DMR Repeater
Replies: 11
Views: 3134

Re: DMR Repeater

Single radio will not connect and no log displayed.
Doing the two radio ptt I get DAC overflow mentioned. I couldn't save a small enough file size to send you a picture.
by G0OFY
Tue Apr 30, 2019 10:00 pm
Forum: DMR Specific Support
Topic: DMR Repeater
Replies: 11
Views: 3134

Re: DMR Repeater

Handshake problem on going. Kit. 2x Tait TM8110 VHF Pi3 STM32dvmv1 Problem. Unit setup as a repeater but only the Retevis RT82 will connect from cold. TYT MD380 VHF or MD9600 VHF band will not connect unless the repeater is still active. BUT if the 380 and 9600 ptts are pressed at the same time the ...
by G0OFY
Wed Apr 17, 2019 9:44 pm
Forum: Other MMDVM Modem Boards
Topic: Original ZUM 1.0 + DUE -any way to verify operation?
Replies: 11
Views: 2879

Re: Original ZUM 1.0 + DUE -any way to verify operation?

Does anyone have a diagram for the ZUM radio v1.0 or point me in the right direction?
by G0OFY
Mon Apr 08, 2019 6:47 pm
Forum: Other MMDVM Modem Boards
Topic: Original ZUM 1.0 + DUE -any way to verify operation?
Replies: 11
Views: 2879

Re: Original ZUM 1.0 + DUE -any way to verify operation?

Also having a problem with zum radio v1.0 and Due. It appears that the boards all talk to each other. LEDs flash on the ZUM if pi star settings are changed. It doesn't seem to respond to the tx rx radios (GM350's). I assumed that platform.txt needed to be altered as the build.txt suggests. Has anyon...