Search found 25 matches

by M6KFR
Mon Jan 06, 2020 7:54 pm
Forum: Raspberry Pi Foundation Hardware
Topic: I'm lOOking for some soldering advice
Replies: 8
Views: 4890

Re: I'm lOOking for some soldering advice

An alternative that I use to keep my 5 hotspots cool (2 are pi4 boards) is to use a laptop cooling pad, the one with 6 fans fitted, it has fanspeed control and runs of a 5v usb supply, Amazon has a selection at about £10-18, it may suit you as a temporary solution, but it keeps my 5 hotspots at a sa...
by M6KFR
Mon Jan 06, 2020 7:41 pm
Forum: Raspberry Pi Foundation Hardware
Topic: Rp4 I board
Replies: 7
Views: 3200

Re: Rp4 I board

Many thanks Andrew, the pi4 is up and running perfectly.....
Gordon M6KFR
by M6KFR
Sun Jan 05, 2020 6:54 pm
Forum: Raspberry Pi Foundation Hardware
Topic: Rp4 I board
Replies: 7
Views: 3200

Rp4 I board

Is or has anyone had trouble getting a disc image to boot up when using the pi4 board, I seem to remember when the board came out guys where reporting problems about loading the disc image on the pi4 board Or could it be I've manage to receive a "dodgy" board from father Xmas ? Any help wo...
by M6KFR
Tue Dec 03, 2019 11:48 am
Forum: DMR Specific Support
Topic: Not receiving signal
Replies: 41
Views: 13210

Re: Not receiving signal

Hi Pleased to say DMR is up and running (-: Not only my code plug but an actual fault on my phone line caused many headaches. BT came out and fiddled about with local j.b. Reslotting my line ? And I have no more problems connecting up to pi-star. Who ever suggested that I link up to 9990 check that ...
by M6KFR
Sat Nov 30, 2019 6:14 pm
Forum: DMR Specific Support
Topic: Not receiving signal
Replies: 41
Views: 13210

Re: Not receiving signal

Many thanks for you very informative answer By DMR dropping out I meant it goes from green to red on occasions, or it’s red at start up. I hadn’t thought of a router problem I will try changing back to my older one that I know works ok. I also thought it was important to select the correct radio typ...
by M6KFR
Sat Nov 30, 2019 4:31 pm
Forum: DMR Specific Support
Topic: Not receiving signal
Replies: 41
Views: 13210

Re: Not receiving signal

As advised I have removed completely the existing code plug, set up a private call for 9990 keyed it up, although it shows up, I got no reply. Where TG1 comes from I don’t know as I’ve never entered it to any code plug I’ve tried to use. I have noticed the DMR drops out on my admin page, I’m on WiFi...
by M6KFR
Thu Nov 28, 2019 9:43 pm
Forum: DMR Specific Support
Topic: Not receiving signal
Replies: 41
Views: 13210

Re: Not receiving signal saga

Hi After checking passwords and the code plug in my HT I cannot link up with a master, I’ve tried as suggested both Ireland and Denmark with no success. Admin screen shows I’m connecting with a b.e.r of 0.3 I’ve looked for information but there is so much on the new pi-star 4 it’s a little bewilderi...
by M6KFR
Fri Nov 22, 2019 7:44 pm
Forum: DMR Specific Support
Topic: Not receiving signal
Replies: 41
Views: 13210

Re: Not receiving signal

Many thanks Andrew, I was beginning to think my ht code plug was suspect.
I will rewrite and include your suggestions
Gordon M6KFR
by M6KFR
Fri Nov 22, 2019 5:32 pm
Forum: DMR Specific Support
Topic: Not receiving signal
Replies: 41
Views: 13210

Re: Not receiving signal

Captureadmin.JPG
Captureadmin.JPG (145.13 KiB) Viewed 2962 times
Andrew as you can see there is activity....
Gordon M6KFR
by M6KFR
Fri Nov 22, 2019 5:02 pm
Forum: DMR Specific Support
Topic: Not receiving signal
Replies: 41
Views: 13210

Re: Not receiving signal

Capturenov4.JPG
Capturenov4.JPG (40.22 KiB) Viewed 2963 times
Capturenov7.JPG
Capturenov7.JPG (136.02 KiB) Viewed 2963 times