Search found 5 matches

by W9DJE
Wed Feb 13, 2019 1:19 am
Forum: Pi-Star General Support
Topic: APRS Beacon Text Customization
Replies: 1
Views: 654

APRS Beacon Text Customization

My MMDVM_HS Hat is sending beacon packets perfectly and I'm gating them out on my fill-in digi to RF, which is cool. My question is if it's possible to not just have it send the frequency my node is set to but also the reflector it's connected to? For instance, right now my beacon says: "MMDVM Voice...
by W9DJE
Wed Feb 13, 2019 1:04 am
Forum: MMDVM_HS Hat(s)
Topic: No receive with Chinese MMDVM_HS HAT
Replies: 6
Views: 3189

Re: No receive with Chinese MMDVM_HS HAT

Thanks! I may try that with the YSF BER test in MMDVMCal. I was able to get my BER down to under 0.5% and yet the hotspot responds to WIRES-X commands almost 100% of the time so I'm pretty happy. I just wish I understood why I needed to "jumpstart" the receiver the way I did. Really weird but I'm ha...
by W9DJE
Sat Feb 09, 2019 3:18 am
Forum: MMDVM_HS Hat(s)
Topic: No receive with Chinese MMDVM_HS HAT
Replies: 6
Views: 3189

Re: No receive with Chinese MMDVM_HS HAT

Success! But it's weird... So I was playing around with it today and simply clicking on stuff to either stumble upon something or permanently break it once and for all and... I clicked on "Duplex" and tried it. As you'd expect... No difference. It is a simplex board so that shouldn't work. But when ...
by W9DJE
Fri Feb 08, 2019 10:30 pm
Forum: MMDVM_HS Hat(s)
Topic: No receive with Chinese MMDVM_HS HAT
Replies: 6
Views: 3189

Re: No receive with Chinese MMDVM_HS HAT

Either use pistar-mmdvmcal or continue manually in the hope that you can tune and find the sweetspot by making gradual adjustments to the offset settings. I actually tried mmdvmcal for a bit and verified that it transmits the DMR test tone just fine, but the only thing I saw it could do for receive...
by W9DJE
Fri Feb 08, 2019 5:00 am
Forum: MMDVM_HS Hat(s)
Topic: No receive with Chinese MMDVM_HS HAT
Replies: 6
Views: 3189

No receive with Chinese MMDVM_HS HAT

Hello everyone. I posted in the Facebook group for Jumbospot & other boards but figured I'd try here also. Bought a Chinese copy MMDVM board and I can't get it to receive. The sticker says to use offsets of +500 and +500. I set the offsets to those right away but no go on RX. Tried every offset from...