Search found 70 matches

by N4NQY
Thu Oct 31, 2019 2:23 pm
Forum: Pi-Star General Support
Topic: Pi-Star not connecting to router
Replies: 13
Views: 517

Re: Pi-Star not connecting to router

Only the 3B+ and Pi 4 have 5Ghz.
by N4NQY
Thu Oct 31, 2019 2:07 pm
Forum: Pi-Star General Support
Topic: Hotspot Advice
Replies: 1
Views: 127

Re: Hotspot Advice

A number of repeaters use Cellular Data with good success. Bandwidth is not a problem. The monthly usage is normally less than 1GB. Almost all of the repeaters I know of use the PepWave BR1. This is a cellular modem that can be used with any US Carrier. All you need is a SIM card from the carrier. T...
by N4NQY
Mon Sep 09, 2019 1:31 am
Forum: Pi-Star General Support
Topic: Ethernet and WiFI
Replies: 6
Views: 329

Re: Ethernet and WiFI

I have not dug into problem other than verify that the same happens on a new image. My previous experience is that the default is ETH0 if a cable is plugged in. When not, it would switch to WiFI, which is what you would want or expect. I want it to go to WiFI when Ethernet is not working as a backup...
by N4NQY
Sun Sep 08, 2019 8:06 pm
Forum: Pi-Star General Support
Topic: Ethernet and WiFI
Replies: 6
Views: 329

Ethernet and WiFI

Starting with the 4.0 Beta I am noticing a strange phenomena. If I have a Pi 3 with a Hat, and I connect the Ethernet port to my switch. Pi-Star defaults to the WiFI connection. Seems this should be the other way round. I verified with a fresh 4.1 RC4 SD Card and wpa_supplicant made with the tool. I...
by N4NQY
Sun Sep 08, 2019 8:00 pm
Forum: Pi-Star General Support
Topic: fatal: unable to access 'https://github.com/AndyTaylorTweet/Pi-Star_v4_Binaries_Bin.git/
Replies: 7
Views: 417

Re: fatal: unable to access 'https://github.com/AndyTaylorTweet/Pi-Star_v4_Binaries_Bin.git/

I am seeing this a lot lately myself. Once it starts, my only fix is to burn a new SD Card. My first thought was a DNS issue, but no other DNS issues and I can manually update (hit the Update Menu item) on other Hotspots and they go right through, come back to the problem one and it fails with the s...
by N4NQY
Tue Jul 23, 2019 9:33 pm
Forum: Pi-Star General Support
Topic: Pi-Star 4.1 RC# Backup Restore
Replies: 7
Views: 479

Pi-Star 4.1 RC# Backup Restore

Is anyone else seeing issues of fields not being backed up or restored on RC3?

jb N4NQY
by N4NQY
Wed Jul 10, 2019 7:37 pm
Forum: Pi-Star General Support
Topic: Raspberry Pi 4
Replies: 68
Views: 7694

Re: Raspberry Pi 4

Backuo of CCS is a big one for me. I run a different Hotspot for each mode and monitor each dashboard on a big screen. I have memorized the color combination for each mode. Really would not want to reinvent the wheel every time I burn a new image.

Just ranting

jb N4NQY
by N4NQY
Sat Jun 29, 2019 2:24 pm
Forum: Pi-Star General Support
Topic: Raspberry Pi 4
Replies: 68
Views: 7694

Re: Raspberry Pi 4

Did the Beta get pulled. I got my Pi 4 and was hoping to have something to play with.

jn N4NQY
by N4NQY
Sun May 26, 2019 2:58 am
Forum: YSF Specific Support
Topic: YSF2DMR mode not working
Replies: 11
Views: 1531

Re: YSF2DMR mode not working

I too have the same problem. YSF2DMR is not Green, it is greyed out. When I enter my DMR ID and append a suffix, the suffix disappears after the save. Maybe a new SD Card is in order, but then others seem to have the same problem. I am also having issues getting my radio to link to the Hotspot (i.e ...
by N4NQY
Sat May 25, 2019 2:45 pm
Forum: YSF Specific Support
Topic: Bridging Wires-X to YSF
Replies: 21
Views: 5248

Re: Bridging Wires-X to YSF

I have been fooling around with this problem for 6 months or so. I was going to ask what firmware your HRI-200 has but I do not believe it makes a difference. The HRI-200 will only allow you to access Wires-X Nodes/Rooms. If you substitute a Duplex MMDVM board for the HRI-200, then you can only acce...