Search found 1773 matches

by KE7FNS
Mon Jun 21, 2021 5:29 pm
Forum: Pi-Star General Support
Topic: PI-star web service disconnects
Replies: 8
Views: 161

Re: PI-star web service disconnects

I confirmed the issue with the latest update, for now use the slightly older one.
by KE7FNS
Mon Jun 21, 2021 5:28 pm
Forum: Pi-Star General Support
Topic: update loop, update fails
Replies: 13
Views: 324

Re: update loop, update fails

Nevermind.

It appears to be an issue with the latest image.
by KE7FNS
Mon Jun 21, 2021 4:52 pm
Forum: Pi-Star General Support
Topic: PI-star web service disconnects
Replies: 8
Views: 161

Re: PI-star web service disconnects

La1roa wrote: Mon Jun 21, 2021 4:45 pm But then a new problem came up..
Use the older image. Pi-Star_RPi_V4.1.4_08-Feb-2021.zip

I'm testing the latest image right now.
by KE7FNS
Mon Jun 21, 2021 4:48 pm
Forum: Pi-Star General Support
Topic: update loop, update fails
Replies: 13
Views: 324

Re: update loop, update fails

With the February version Pi-Star_RPi_V4.1.4_08-Feb-2021 I had not problems and all is working with updating/upgrading. It doesn't make any sense that using an older image would update correctly because its further away from the latest git commit. You should check your SD card for RPi compatibility...
by KE7FNS
Mon Jun 21, 2021 4:40 pm
Forum: Pi-Star General Support
Topic: PI-star web service disconnects
Replies: 8
Views: 161

Re: PI-star web service disconnects

But yes, the pi is working and the mmdvm must also be working since i can listen to and talk to people . At the same time nothing pops up at the web interface, the listening indicator is blank (white), The web page can be operated , it is not "frozen". After a reboot everything is ok for ...
by KE7FNS
Sun Jun 20, 2021 11:07 pm
Forum: Pi-Star General Support
Topic: update loop, update fails
Replies: 13
Views: 324

Re: update loop, update fails

It seems to fail on the git updates. After discussing things with Andy it appears your SD card could be corrupted. There is something wrong and it isn't working as it is supposed to. We both tested updating and didn't get any errors. I tested updates on a machine I only power up for testing, so it ...
by KE7FNS
Sun Jun 20, 2021 9:37 pm
Forum: Pi-Star General Support
Topic: PI-star web service disconnects
Replies: 8
Views: 161

Re: PI-star web service disconnects

But if there is a hardware problem, why does the pistar version 3... work fine without this disconnection... And when the web service is disconnected, i can operate the hotspot without problem. I am having difficulty understanding what you are explaining. Earlier you said it "disconnects from ...
by KE7FNS
Sun Jun 20, 2021 9:20 pm
Forum: Pi-Star General Support
Topic: 4.1.5 without announcement?
Replies: 6
Views: 188

Re: 4.1.5 without announcement?

G8SEZ wrote: Sun Jun 20, 2021 8:46 pm It's possible to find out from the github commits, sometimes there is a changelog, sometimes not.
Yeah, my guess is Andy got super busy and hasn't had time to post an announcement.
by KE7FNS
Sun Jun 20, 2021 8:27 pm
Forum: Pi-Star General Support
Topic: 4.1.5 without announcement?
Replies: 6
Views: 188

Re: 4.1.5 without announcement?

n9mxq wrote: Sun Jun 20, 2021 5:25 pm What, if anything changed other than the version number?
Improved pistar-upnp.service unit file
by KE7FNS
Sun Jun 20, 2021 8:11 pm
Forum: Pi-Star General Support
Topic: update loop, update fails
Replies: 13
Views: 324

Re: update loop, update fails

pa3kc wrote: Sun Jun 20, 2021 10:38 am I stop it there with CTRL-C it keeps doing this over and over.
It is designed to run the updates again if a new update script was download during an update, so the looping is wanted.
pa3kc wrote: Sun Jun 20, 2021 10:38 am It seems to fail on the git updates.
Not sure why git is unable to update. I'll mention it to Andy.