Search found 5 matches

by VA7YD
Sat Jun 06, 2020 7:18 pm
Forum: D-Star Specific Support
Topic: Icom 4100 - Access Point Mode
Replies: 7
Views: 2144

Re: Icom 4100 - Access Point Mode

Hi, I still seem to be having the same problems with access point mode. Everything with pi star and the ID4100 works great with terminal mode...no problems at all. When I try to go to access point mode, or even when I put the ID4100 into DV mode, the ID4100 begins to transmit continuously or almost ...
by VA7YD
Sat Feb 29, 2020 10:12 pm
Forum: D-Star Specific Support
Topic: Icom 4100 - Access Point Mode
Replies: 7
Views: 2144

Re: Icom 4100 - Access Point Mode

Thanks, I will give it a try. Any help is worthwhile to try :)
73,
Todd
by VA7YD
Sun Feb 23, 2020 11:10 pm
Forum: D-Star Specific Support
Topic: Icom 4100 - Access Point Mode
Replies: 7
Views: 2144

Re: Icom 4100 - Access Point Mode

Ok, I think I'm getting closer. When I go to terminal mode, and have it connected to a reflector, then go to the DV gateway, go to normal mode, and then go to DV gateway and select access point mode, the raspberry pi connection seems to drop out (nothing is heard, even though there is an active chat...
by VA7YD
Wed Feb 05, 2020 5:28 am
Forum: D-Star Specific Support
Topic: Icom 4100 - Access Point Mode
Replies: 7
Views: 2144

Re: Icom 4100 - Access Point Mode

Thank you very much. I will give it a try.
73,
Todd
by VA7YD
Fri Sep 27, 2019 8:50 pm
Forum: D-Star Specific Support
Topic: Icom 4100 - Access Point Mode
Replies: 7
Views: 2144

Icom 4100 - Access Point Mode

Hi,
I am using pi star with my Icom 4100a on Terminal mode and seems to work very well. I was wondering, if anyone knows if I can use pi-star and the Icom 4100 in access point mode (ie. I have another ID 4100 in my vehicle that I would like to connect to the access point).

Thanks,
VA7YD