Search found 12 matches

by N4LES
Tue Feb 18, 2020 5:33 pm
Forum: IP Networking
Topic: iPhone connection issues
Replies: 4
Views: 983

Re: iPhone connection issues

Just to clarify, I was using the Windows tablet as a test because when the SSID was not broadcasting to the Windows tablet my Jumbo spot would not connect. However, if my Windows tablet was able to see the SSID from my iPhone, it would connect with no issue. It occurred to me that someone reading my...
by N4LES
Tue Feb 18, 2020 2:38 pm
Forum: IP Networking
Topic: iPhone connection issues
Replies: 4
Views: 983

Re: iPhone connection issues

Based on further testing I am not certain the Bluetooth setting matters as long as the iPhone is actually on the Personal Hotspot screen. When I have Bluetooth ON, my iPad sees the personal hotspot and will still connect even with personal hotpot off on the iPhone. So apparently the iPad as well as ...
by N4LES
Sat Feb 15, 2020 2:02 pm
Forum: IP Networking
Topic: iPhone connection issues
Replies: 4
Views: 983

iPhone connection issues

I am able to connect my Jumbo hotspot to most WiFi networks with no issues. However, more often it will not connect to my iPhone personal hotspot. I believe the issue is more related to the iPhone and not the hotspot. I have a buddy with the same issue. I have noticed that my Windows tablet often do...
by N4LES
Tue Feb 04, 2020 10:29 pm
Forum: OLED Screens
Topic: Blank screen with new SD card
Replies: 8
Views: 1377

Re: Blank screen with new SD card

I was able to get it working. 1) I recreated the micro sd card from scratch with no change. 2) I restored a backup of the one that was working to the new micro sd card and now it works. It would be nice to know what was different but I was not able to find the root cause even after comparing setting...
by N4LES
Tue Feb 04, 2020 9:39 pm
Forum: OLED Screens
Topic: Blank screen with new SD card
Replies: 8
Views: 1377

Re: Blank screen with new SD card

Wouldn't I want the screen saver to be disabled?
by N4LES
Tue Feb 04, 2020 6:33 pm
Forum: OLED Screens
Topic: Blank screen with new SD card
Replies: 8
Views: 1377

Re: Blank screen with new SD card

LogoScreensaver=0 already and nothing. The display never lights up at all.
by N4LES
Mon Feb 03, 2020 5:24 pm
Forum: OLED Screens
Topic: Blank screen with new SD card
Replies: 8
Views: 1377

Blank screen with new SD card

I have 2 Jumbo spots. One works great. I assembled a new one and installed software to new micro SD card. The screen never lights up. If I insert the micro SD card from the working one, the screen works normal. Likewise the micro SD card in the original working one causes nothing on the display. I h...
by N4LES
Mon Jan 20, 2020 1:42 pm
Forum: IP Networking
Topic: Pi-Star on Xfinity WiFi
Replies: 5
Views: 1425

Re: Pi-Star on Xfinity WiFi

I'm pleased to report the NetGear modem resolved my issue. Thanks for the help.
by N4LES
Thu Jan 16, 2020 2:14 am
Forum: IP Networking
Topic: Pi-Star on Xfinity WiFi
Replies: 5
Views: 1425

Re: Pi-Star on Xfinity WiFi

Thanks for the info John. I have ordered NetGear CM1000 and will give it a try and report back.
by N4LES
Mon Dec 30, 2019 6:43 pm
Forum: DMR Specific Support
Topic: DMR connectivity issues
Replies: 7
Views: 1230

Re: DMR connectivity issues

I'm curious about several things here as I have similar issue. What is your ISP? What modem/router are you using? Have you tried D-Star? I have a similar issue but D-Star works fine. I can also connect with my cell hot spot and DRM works. I also see timeouts. Starting logging, please wait... E: 2019...