Search found 5 matches

by ke8gyh
Sun Mar 15, 2020 6:48 pm
Forum: Pi-Star General Support
Topic: Can't connect to wifi & wpa_supplicant.conf dissapears
Replies: 9
Views: 706

Re: Can't connect to wifi & wpa_supplicant.conf dissapears

<<<UPDATE>>>

Ok, after much horsing around, I am now able to get the MMDVM to connect to the internet...
...so for anyone else having a similar problem, it seems the zoomspot does not like an SSID that contains spaces or one that is more than 8 characters.
by ke8gyh
Sun Mar 15, 2020 5:12 pm
Forum: Pi-Star General Support
Topic: Can't connect to wifi & wpa_supplicant.conf dissapears
Replies: 9
Views: 706

Re: Can't connect to wifi & wpa_supplicant.conf dissapears

IMG_0009.jpg ...What ur describing above is the pistar setup AP if it boots with no connection config, or no Wi-Fi preconfigured network in sight it falls over into setup AP mode. You use it, by connecting ur computer to it and configure for ur Wi-Fi. Once setup the MMDVM device connects to ur Wi-F...
by ke8gyh
Sun Mar 15, 2020 2:15 pm
Forum: Pi-Star General Support
Topic: Can't connect to wifi & wpa_supplicant.conf dissapears
Replies: 9
Views: 706

Re: Can't connect to wifi & wpa_supplicant.conf dissapears

>>>>>>>>>>>>>>>UPDATE>>>>>>>>>>>>>>>>>>> Ok, after watching a different setup video on Youtube, I noticed that the guy in the video connected TO THE MMDVM with his computer wifi settings... For some reason I thought I was suppose to connect the MMDVM to my computer or wi-fi (not the other way around...
by ke8gyh
Sun Mar 15, 2020 1:02 pm
Forum: Pi-Star General Support
Topic: Can't connect to wifi & wpa_supplicant.conf dissapears
Replies: 9
Views: 706

Re: Can't connect to wifi & wpa_supplicant.conf dissapears

thank you... I didn't know it's normal for the file to be deleted at boot, however, it doesn't connect to wifi- or cell phone hotspot. I have tried firefox and google chrome, but as I said, I am unable to connect to the MMDVM control (regardless of how I try to get there), because it is unable to ma...
by ke8gyh
Sun Mar 15, 2020 12:44 pm
Forum: Pi-Star General Support
Topic: Can't connect to wifi & wpa_supplicant.conf dissapears
Replies: 9
Views: 706

Can't connect to wifi & wpa_supplicant.conf dissapears

I got my complete mmdvm from ebay 2 years ago and never got around to trying to use it until now... So maybe its outdated and needs to be updated, I don't know... Anyway, what's happening is... 1. I created the "wpa_supplicant.conf" and copied it to the root dir on the SD card 2. Plug in the MMDVM a...