Search found 8 matches

by g8nsz
Mon Aug 24, 2020 10:06 am
Forum: Pi-Star General Support
Topic: System Corn Reboot Pi-Star
Replies: 14
Views: 2263

Re: System Corn Reboot Pi-Star

I know this has been done to death. However, for some reason, I cannot get this to run:-(. Also, as a supplementary question, despite the Pi not rebooting I lose a number of lines of heard stations on the Dashboard. I have attached screenshot of the Dashboard this morning with only 3 lines showing w...
by g8nsz
Fri Aug 14, 2020 8:23 am
Forum: DVAP Dongle
Topic: DVAP Power Setting in Expert Mode
Replies: 2
Views: 659

Re: DVAP Power Setting in Expert Mode

Many thanks for the info. I will try some different settings.
by g8nsz
Sun Jul 26, 2020 8:54 am
Forum: Pi-Star General Support
Topic: Two strange issues with MMDVM/Pi-Star
Replies: 10
Views: 821

Re: Two strange issues with MMDVM/Pi-Star

Thanks again Andrew. I have had a try at recording an announcement but no joy so far. The DStarRepeater Dashboard in Expert mode shows announcementEnabled as 0 and announcementRecordRPT1 & RPT2 as blank. From what you said, the recording will be from my transmission? I have tried changing announceme...
by g8nsz
Fri Jul 24, 2020 11:04 am
Forum: Pi-Star General Support
Topic: Two strange issues with MMDVM/Pi-Star
Replies: 10
Views: 821

Re: Two strange issues with MMDVM/Pi-Star

Thanks Andrew. It is as shipped from China:-)
by g8nsz
Fri Jul 24, 2020 11:02 am
Forum: Pi-Star General Support
Topic: Two strange issues with MMDVM/Pi-Star
Replies: 10
Views: 821

Re: Two strange issues with MMDVM/Pi-Star

The other issue I have is with an apparent "lock-up" of the software/MMDVM. So far only seen when on busy channels my system stops hearing my transmissions. I can hear incoming traffic and it is all showing on the Dashboard. However, my transmissions cannot be heard. I can change Reflectors either ...
by g8nsz
Thu Jul 23, 2020 1:36 pm
Forum: Pi-Star General Support
Topic: Two strange issues with MMDVM/Pi-Star
Replies: 10
Views: 821

Re: Two strange issues with MMDVM/Pi-Star

Thanks for the reply. I have set it up as a MMDVM, I believe. Everything works fine except for these couple of issues. The board is, supposedly, a V/UHF board and it does try to do something on VHF but not at all well:-(. UHF is fine, however. How can I tell what it is I have? The Dashboard says HS_...
by g8nsz
Thu Jul 23, 2020 11:55 am
Forum: Pi-Star General Support
Topic: Two strange issues with MMDVM/Pi-Star
Replies: 10
Views: 821

Two strange issues with MMDVM/Pi-Star

Hi All. I have a couple of issues with my RPi/MMDVM setup which I have just put together. Firstly, I have used pi-star with my DVAP for some time. I get time messages and ID messages transmitted as expected from the DVAP setup. I have now made a clean install on another RPi with a generic MMDVM 'hat...
by g8nsz
Wed Jul 08, 2020 9:03 pm
Forum: DVAP Dongle
Topic: DVAP Power Setting in Expert Mode
Replies: 2
Views: 659

DVAP Power Setting in Expert Mode

Can anyone help me with the number I need to put into the DVAP power setting window to equate to a low or high output? I can’t remember what the default was but I set it to 5 and then, later, to 8. However, the output seems quite low. Today, I noticed that the default power setting for the DVMega is...