Jumbo Hot Spot defaults to TG 91

If you just want to say hello, start here!
Post Reply
G4CFB
Posts: 2
Joined: Sat Jun 13, 2020 12:32 pm
Location: brighton

Jumbo Hot Spot defaults to TG 91

Post by G4CFB » Fri Jun 26, 2020 9:09 am

I am new to PMR I have a Jumbo Hotspot which is constantly connected to TG91 I am unable to use any other channel whilst tg 91 is active. What am I doing wrong??

User avatar
W1KMC
Posts: 116
Joined: Wed May 02, 2018 8:34 pm
Location: Bangor, ME USA
Contact:

Re: Jumbo Hot Spot defaults to TG 91

Post by W1KMC » Fri Jun 26, 2020 11:33 am

Best posted in the DMR specific board but:

Short answer is nothing - you are doing nothing wrong. Pi-Star hotspots have a "feature" called pseudo-static where it remembers the last talkgroup you transmitted on, so if you had a power outage or sim,ply turn you hotspots off when not in use, the PiStar would remember where you left off next time you turn it on again.

IF when you can, sent a Group call to 4000 and your dashboard should show TG 9 shortly after (if you radio has a digital monitor mode turn it on and you will hear a woman say "Not Linked" then choose another talkgroup you like and activate that one (and hopefully have a QSO there.

If you are on Brandmeister, check brandmeister.network (hopefully you have a login there (if not register with your call sign) ).

Once you log in and on the left is hotspots, this shows all hotspots with your DMRID (you know when setting up hotspots it asks for your DMRID, and in DMR Configuration you can add the last 2 digits if you have more than one, even if you only have one, set the last 2 digits to 01, this way you get in that habit for later). check under the DMRID you are using to see if TG91 was set as a Static talkgroup and is now 'always on' - if so remove from static list.

Also set up a password in Services->Selfcare for your DMRID (will be the same password for all with your 7 digit DMRID -- place this in the password field on your Pi-Star's DMR config Brandmeister section. You may also want the BM API so you can do all this right in Pi-Star. API's show only once so be sure you get a screen grab and copy/past the text somewhere safe so if you have to rebuild or something gets hosed later on you can still use the API on the new one -- do one API for each individual hotspot as if you use the same for each one, it may have a setting you don't want on a particular hotspot.

Well I probably expolded you brain for a newbie, but I wanted to help you understand that TG91 being there always is not something you did (other than going to one of the busiest TG channels there are, and even harder to disconnect from as people don't leave a delay pause for people to be able to leave) DMR is not the easiest mode to get into either.

Good luck and enjoy your new hotspot
I am no developer, guru, expert, nor do I claim to be or want to be. All advice I give is purely from experience and my efforts to help others.

W1KMC - Kevin M Carman
Bangor, ME
Jumbospot on a Pi0W
DMR 3123142 & 3123143
HHUS Trunk Ext 4329

G4CFB
Posts: 2
Joined: Sat Jun 13, 2020 12:32 pm
Location: brighton

Re: Jumbo Hot Spot defaults to TG 91

Post by G4CFB » Fri Jun 26, 2020 1:51 pm

Hi Kevin, Thank you for reply and detailed explanation the later part cooked my brain a bit but all good info. I do not have the 4000 on my radio yet (Retevis RT3S) but I will add this to elleviate the problem. Now that I understand the hot spot a bit better I can work around problem.

thanks a bunch
Kevin - G4CFB

Post Reply