Struggling Like MAD!

Help with Raspberry Pi Foundation Boards (Raspberry Pi, Pi Zero, Pi Zero W, Pi A, Pi B, Pi B+, Pi2 B, Pi3 B, Pi 3 B+)
KE7FNS
Pi-Star Team
Posts: 2147
Joined: Wed Apr 17, 2019 11:11 pm

Re: Struggling Like MAD!

Post by KE7FNS »

K5ZIA wrote: Thu Sep 16, 2021 2:18 pm Suggest you contact them for instructions, since it may need a custom image.
It clearly states "Pi-Star" in the brochure, so one of the images must work. Its lame that it doesn't specifically identify the exact hardware used on their website.

Thanks for ID'ing it though, I've never heard of that device before.
If someones previous actions are any indication of their future actions, then I predict the deletion and removal of access will happen at any moment. 7-11-2020.

"07/13/20 This Website Has Been Taken Down" ... again :lol: and again
M7LAA
Posts: 8
Joined: Wed Sep 01, 2021 10:16 am
Location: Fleetwood UK

Re: Struggling Like MAD!

Post by M7LAA »

Hi Everyone,

I can’t thank you enough for your support and comments. I have now gone back to the supplier who has replied saying that they are going to provide the “image” and a backup package on their product page. This really is what I was hoping for so that I can reset it as if it had just been sent from the factory.

I’ll let you know how I get on so that if there are any other problems or members who need help, this might solve the problem for them too.

Thanks,

M7 LAA
Andy
dh3ybe
Posts: 72
Joined: Sun Aug 26, 2018 9:02 pm
Location: Germany

Re: Struggling Like MAD!

Post by dh3ybe »

Hi Andy

Thanks for your update.

BR
Kai
dh3ybe
M1DNS
Pi-Star Team
Posts: 928
Joined: Thu Apr 05, 2018 5:30 am

Re: Struggling Like MAD!

Post by M1DNS »

Much of Guss and Rudys stuff is based on using Nano pi hardware.
Although pistar is employed on some of their stuff, its a custom realease provided to them and not one thats generally available to you the end user. So its up to them if they decide to share it.
And it looks like they did and glad they have, to help you out.

Sent via smoke signals from my SM-G935F M1DNS (Admin)

Andrew M1DNS.
Pi-star Admin Team.
M7LAA
Posts: 8
Joined: Wed Sep 01, 2021 10:16 am
Location: Fleetwood UK

Re: Struggling Like MAD!

Post by M7LAA »

Hi,

Thanks to all that offered the help in solving my issue which I continued to struggle with as I believe the sd-image was probably corrupt. Despite little help from the supplier, I emailed the manufacturer and got a reply within 24 hours with a link to a new sd-image which I have flashed to my sd card and all is working fine.

I am now going to configure everything so I hope that bit goes equally as well.

Thanks, once again!


Regards,

Andy
M7LAA
Post Reply