V4.0.0RC3

Help with Raspberry Pi Foundation Boards (Raspberry Pi, Pi Zero, Pi Zero W, Pi A, Pi B, Pi B+, Pi2 B, Pi3 B, Pi 3 B+)
Post Reply
ae4ml
Posts: 5
Joined: Thu Apr 12, 2018 10:56 am

V4.0.0RC3

Post by ae4ml » Thu Feb 07, 2019 1:50 am

I have been playing with this and I'm running into the same issue with different Pi's an different MicroSD cards.
Everything works solid on 3.4.17
What happens with RC 3. Its fine for the first 24 hours then the display board shows no stations. If you are attentively watching you will see a station come up but as soon as they go off the air they are erased from the display. over about the next 6 hours the entire thing just locks up frozen on a main screen.
I know beta and I'm aware of that. has anyone else seen this ? This has happened now on three setups.

Mike

User avatar
KE0FHS
Posts: 723
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: V4.0.0RC3

Post by KE0FHS » Thu Feb 07, 2019 3:52 pm

Hi Mike,

There is a known issue with logging. It's possible that's what you're running into. But make sure you're on the latest update (n an SSH session, run sudo pistar-update), as the developer, Andy Taylor, is releasing frequent updates with new features and fixes. And then just reboot occasionally.

If you need high reliability right now, it might be best to stick with 3.4.17 a bit longer.
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

kp4djt
Posts: 14
Joined: Wed Feb 06, 2019 12:40 am

Re: V4.0.0RC3

Post by kp4djt » Tue Feb 19, 2019 5:46 am

I just installed RC3. Looks good, I did have to go in and change the password as it reverted to raspberry. I am also still having an issue with the ipv4.fw file not being read. Had the same issue back on the image for the 3B+. My work around is to add it to the iptables.rules. Of course every time the files gets and update I have to go back in and fix it. Not sure why it is not picking up the other file. Also it changed my language back to english_uk. Have to go in and fiddle with the locale stuff, but the hot spot sounds good and seems to be doing well (the important part).

MW0MWZ
Site Admin
Posts: 716
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: V4.0.0RC3

Post by MW0MWZ » Fri Feb 22, 2019 12:31 am

kp4djt wrote:
Tue Feb 19, 2019 5:46 am
I am also still having an issue with the ipv4.fw file not being read.
Add your custom rules to the file, then run

Code: Select all

sudo pistar-firewall
to pull them into the firewall permanently.
Andy

73 de MW0MWZ
http://pistar.uk

Post Reply