My pi zero won't work right

Help with the Orange Pi Zero
Post Reply
VE3ISS
Posts: 1
Joined: Sat Mar 28, 2020 5:09 pm

My pi zero won't work right

Post by VE3ISS »

I just instal a new MMDVM and OLED.
On my original pi-zero.
I downloaded a new image as the original card some how end up missing?
But before I downloaded the new image I try to use another card from my pi-3B
But for some reason now I have a issue after Programing the card and try to connect
I can see my self on the dash board and the hotspot window but no one hear me or I can't see or hear anyone? I did a test whit another member and see if he can see me or hear me but no matter what it just doesn't work?
I check all my settings I can't see to find any issues.
I try to find any information on the net about no dice.
Thanks
73"S
Len VE3ISS
KE7FNS
Pi-Star Team
Posts: 1950
Joined: Wed Apr 17, 2019 11:11 pm

Re: My pi zero won't work right

Post by KE7FNS »

First, looks like the wrong area for the forum. This area is for "orange Pi Zero" hardware, you state you have a RPi Zero

Second, not enough info. Look at the logs and see what they report.

Third, sounds like you are not connected to a network/master. Set and double check your BM hotspot security (if you are connecting to a BM network)

A Rpi Zero does not contain wifi, are you using a wired adapter? or did you make a mistake an mean you have a "RPi Zero W"?

And lastly, is this the only active hotspot on your network? If no, then make sure each one has its own ESSID in the DMR configuration.
If someones previous actions are any indication of their future actions, then I predict the deletion and removal of access will happen at any moment. 7-11-2020.

"07/13/20 This Website Has Been Taken Down" ... again :lol:
Post Reply