Bug - Pi-Star via Mixed Mode Repeater

Suggest new features here
Post Reply
M6NBP
Posts: 59
Joined: Mon Oct 01, 2018 1:39 pm

Bug - Pi-Star via Mixed Mode Repeater

Post by M6NBP » Thu May 02, 2019 10:20 pm

Hi

Running a mixed mode repeater.

If I turn a mode off/on or run update I get this two bugs.

1. D-star ircddbgateway has the dplusLogin set to a different Call so the repeater can access REF Reflectors.
This call will always revert back to the default call of the repeater.
I have to go back and manually add.

2. YSF Gateway when you set the time revert to 15 mins
This reverts back to 0
Again I have to go in and manually rest.

Running DMR, D-Star and YSF
It is a small bug but I need to remember and rest after making changes.

Many thanks
Norman

MW0MWZ
Site Admin
Posts: 910
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: Bug - Pi-Star via Mixed Mode Repeater

Post by MW0MWZ » Wed Jun 26, 2019 9:33 pm

M6NBP wrote:
Thu May 02, 2019 10:20 pm
Hi

Running a mixed mode repeater.

If I turn a mode off/on or run update I get this two bugs.

1. D-star ircddbgateway has the dplusLogin set to a different Call so the repeater can access REF Reflectors.
This call will always revert back to the default call of the repeater.
I have to go back and manually add.

2. YSF Gateway when you set the time revert to 15 mins
This reverts back to 0
Again I have to go in and manually rest.

Running DMR, D-Star and YSF
It is a small bug but I need to remember and rest after making changes.

Many thanks
Norman
YSF Bug has been fixed, the ircDDBGateway one - is one you are going to have to live with when not using the repeater's callsign, you could always register the repeater's callsign so that you CAN use it for REF access :)
Andy

73 de MW0MWZ
http://pistar.uk

M6NBP
Posts: 59
Joined: Mon Oct 01, 2018 1:39 pm

Re: Bug - Pi-Star via Mixed Mode Repeater

Post by M6NBP » Mon Jul 01, 2019 10:11 am

As the repeater is MMDVM and not a Icom D-star repeater you can not register the callsign

.

MW0MWZ
Site Admin
Posts: 910
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: Bug - Pi-Star via Mixed Mode Repeater

Post by MW0MWZ » Mon Jul 01, 2019 10:24 pm

M6NBP wrote:
Mon Jul 01, 2019 10:11 am
As the repeater is MMDVM and not a Icom D-star repeater you can not register the callsign

.
I'm not totally sure thats accurate.
Andy

73 de MW0MWZ
http://pistar.uk

M6NBP
Posts: 59
Joined: Mon Oct 01, 2018 1:39 pm

Re: Bug - Pi-Star via Mixed Mode Repeater

Post by M6NBP » Tue Jul 02, 2019 9:43 am

It is 100% accurate

.

MW0MWZ
Site Admin
Posts: 910
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: Bug - Pi-Star via Mixed Mode Repeater

Post by MW0MWZ » Wed Jul 03, 2019 8:36 pm

M6NBP wrote:
Tue Jul 02, 2019 9:43 am
It is 100% accurate

.
So when I check GB7CD here: https://wb1gof.dstargateway.org/cgi-bin ... sign=gb7cd
and it all shows up registered - how did that happen ?
Andy

73 de MW0MWZ
http://pistar.uk

M6NBP
Posts: 59
Joined: Mon Oct 01, 2018 1:39 pm

Re: Bug - Pi-Star via Mixed Mode Repeater

Post by M6NBP » Wed Jul 03, 2019 9:41 pm

Ok can you supply a registration link and I will get the repeater listed.

Many thanks

M6NBP
Posts: 59
Joined: Mon Oct 01, 2018 1:39 pm

Re: Bug - Pi-Star via Mixed Mode Repeater

Post by M6NBP » Thu Jul 04, 2019 8:04 pm

I looked up GB7CD and it is D-Star not a mixed mode MMDVM repeater.
GB7BC is mixed mode


.

Post Reply