Page 1 of 1

Zumspot USB Stick (Board 3) NOT Working On 2M

Posted: Thu Jul 04, 2019 4:18 am
Been trying to get my Zumspot working on 2M to do some DMR simplex there instead of doing everyone else seems to be doing by using 440 all the time

Tried parking it on 145.505 Mhz (Which is one of the MANY frequencies I have in the memory channels of my Baofeng DM5R for such use as it's in the Experimental/Other portion of the 2M band & far enough up the dial from the local repealer at 145.490 Mhz. so as to not cause interference with it EVEN WITH such low power) but discovered the radio had saved it as an ANALOG simplex channel instead (As a result, nothing was being decoded by the Zumspot & no transmission was detected by BlueDV)

So I entered THE SAME frequency in the VFO of the radio (Using the same information as I had originally intended to be saved as, which was a DMR simplex channel) but STILL there was NOTHING decoded by the Zumspot & STILL NO transmission was detected by BlueDV)

So I then broke out my Tytera MD-380 & hiked the Zumspot up to 446.0875 Mhz. (Which was also saved by the Baofeng as an Analog simplex frequency for some reason). The result was my Tytera wasn't working there (I have NO idea what's going on with that) so I turned back to the Baofeng, put 446.0875 in the VFO, made it a DMR simplex channel & transmitted by dropping my call & asking for a radio check as a test transmission)

The result - SUCCESS (But with just ONE problem - No destination talkgroup. Without that, unless there was a local within range of me using TS 1 RS 1 on 446.0875, NO ONE was able to hear me to respond)

I know this is more detailed than it probably needed to be (But the Devs might find it useful though) but I thought the Zumspot USB Stick supports 2M AS WELL AS 440, no??

Cheers & 73 :)


Re: Zumspot USB Stick (Board 3) NOT Working On 2M

Posted: Thu Jul 04, 2019 12:40 pm
I didn't see anything on the HRO ZUMspot USB page that suggests it supports VHF, and none of the other ZUMspot models I've tried do either. The USB model comes with a UHF antenna, and all the documentation I looked at shows selecting frequencies in Pi-Star or BlueDV that are in the UHF range.

Re: Zumspot USB Stick (Board 3) NOT Working On 2M

Posted: Fri Jul 26, 2019 8:08 pm
I figured that out but now my problem is I can't hear ANYTHING from the Zumspot while TXing on 440 either (I know I'm TXing because my profile pic comes up on Hoseline even though it's NOT EVEN CLOSE to anything resembling RELIABLE when it comes to OUTPUTTING audio)

Plus, while trying to talk with K2KXS on TAC 311 while TXing locally on 441.000 MHz. earlier today (Thinking I was doing everything right all along & Hoseline was messed up)< I quickly discovered EITHER...

* The Zumspot isn't sending audio to the radio as it should (I tried BOTH my Tytera MD-380 ** AND ** my Baofeng DM5R)

* My radios are ANTIQUATED & they need to be replaced

My Baofeng detects there's A TRANSMISSION being relayed by the Zumspot as the Baofeng display changes colors & the RX light comes on BUT IT CANNOT SEEM TO DECODE THE TRANSMISSION (It's as if the radio thinks the audio is from A D-STAR transmission rather A DMR transmission)

As for my Tytera - IT DOES NOTHING but sit idle as no one was TXing

As for BlueDV - I no longer think the issue is with that as it detects BOTH my transmission AND those of others on DMR as it should AND changes the display color accordingly to reflect this

I've done EVERYTHING humanly imaginable that I can think of to troubleshoot this & I'm now beginning to think I either bought A DEFECTIVE Zumspot USB Stick OR there's A SERIOUS FLAW in its firmware which only the manufacturer can fix as I'm NOT a technically skilled person

Cheers & 73 :D