unable to get to pi-star setup on new mmdvm hotspot

General support for the Pi-Star System
Post Reply
wb3hus
Posts: 2
Joined: Mon Jan 20, 2020 10:08 am

unable to get to pi-star setup on new mmdvm hotspot

Post by wb3hus » Wed Mar 25, 2020 4:36 pm

Hi all,
I am new to dvm, I just got a mmdvm hotspot and i am trying to get it setup but when i type in the address (192.168.50.1) in firefox (I also tried chrome and it says the same thing) it fails to bring up the config screen. It keeps coming up that the site times out. I don't know what else to do. I am using windows 7 sp-1 computer and i have firewall installed tried to turn it off still the same thing, dont know what program to add a excipition to my firewall to try that. I have AVG internet security as my firewall. I am using Verizon hot spots as my internet connection it works ok but it is slow,(were i live i cant get any of the other company's. live in the woods. I hope someone can help me with my problem.
thanks all
wb3hus

M1DNS
Posts: 643
Joined: Thu Apr 05, 2018 5:30 am

Re: unable to get to pi-star setup on new mmdvm hotspot

Post by M1DNS » Wed Mar 25, 2020 5:33 pm

Are you seeing pistar setup as a Wi-Fi connection when you scan for local Wi-Fi networks?

Sent from my SM-G935F using Tapatalk


Andrew M1DNS.
Pi-star Admin Team.

wb3hus
Posts: 2
Joined: Mon Jan 20, 2020 10:08 am

Re: unable to get to pi-star setup on new mmdvm hotspot

Post by wb3hus » Wed Mar 25, 2020 6:13 pm

I see it when I pull up my connections in the lower right side of screen by the clock and date. where all of the other networks are. my internet is connected by way of a verizon jetpack 4g lte mobile hot spot. i can connect to it(pi star) and it says no internet connection. that is all it does.
i have to select it , still can not get to the set up screen.

KE7FNS
Posts: 576
Joined: Wed Apr 17, 2019 11:11 pm

Re: unable to get to pi-star setup on new mmdvm hotspot

Post by KE7FNS » Wed Mar 25, 2020 7:56 pm

wb3hus wrote:
Wed Mar 25, 2020 6:13 pm
it says no internet connection.
It won't have a connection to the internet, because it is a stand alone access point, that is not connected to anything that provides internet services.

You are just creating a single connection from your computer to the RPi to set it up so you can configure it to connect to your normal network.

Since you are having difficulty I suggest using the wifi builder tool to create your wifi configuration instead.

Follow the instructions here:
https://www.pistar.uk/wifi_builder.php
All views, comments, posts and opinions shared are entirely my own.

M1DNS
Posts: 643
Joined: Thu Apr 05, 2018 5:30 am

Re: unable to get to pi-star setup on new mmdvm hotspot

Post by M1DNS » Wed Mar 25, 2020 10:12 pm

Ok connect to it as you would a regular Wi-Fi connection. Password raspberry. In ur browser type 192.168.50.1
Again password raspberry
Go to the config page, scroll down to Wi-Fi setup.
Click scan for available networks.
Select ur Wi-Fi service you are wanting to use.
Connect and save.
Reboot the Pi and it should come back up on the Wi-Fi you just selected.



Sent from my SM-G935F using Tapatalk


Andrew M1DNS.
Pi-star Admin Team.

KE7FNS
Posts: 576
Joined: Wed Apr 17, 2019 11:11 pm

Re: unable to get to pi-star setup on new mmdvm hotspot

Post by KE7FNS » Wed Mar 25, 2020 11:27 pm

M1DNS wrote:
Wed Mar 25, 2020 10:12 pm
In ur browser type 192.168.1.50
It appears you transposed the last 2 parts of the dotted quad.

It should be:

Code: Select all

iface wlan0_ap inet static
    address 192.168.50.1
    netmask 255.255.255.0
    network 192.168.50.0
    broadcast 192.168.50.255
    wireless-power off

as it is defined in /etc/network/interfaces
All views, comments, posts and opinions shared are entirely my own.

M1DNS
Posts: 643
Joined: Thu Apr 05, 2018 5:30 am

Re: unable to get to pi-star setup on new mmdvm hotspot

Post by M1DNS » Thu Mar 26, 2020 12:27 am

Thank Jason a typo.

Corrected now.

Sent from my SM-G935F using Tapatalk

Andrew M1DNS.
Pi-star Admin Team.

Post Reply