SSH Access Issue

General support for the Pi-Star System
Post Reply
WB5EKU
Posts: 5
Joined: Sun May 27, 2018 9:44 pm

SSH Access Issue

Post by WB5EKU » Wed Jan 13, 2021 8:44 pm

I have Pi-star set up on my multi-mode repeater. I can login to to it and control it fine, with the exception of
SSH Access. All I get is a white screen and it is not accessing the R-Pi. I have tried changing the Value i the Firewall Configuration
to both Private and Public. Nothing works.
The router at the site does allow port 22.
At home I can access SSH on all of my hotspots with PI-Star.
I cannot figure out what I am doing incorrectly.
Any suggestions are welcome
Thanks
Don WB5EKU

KE7FNS
Posts: 1270
Joined: Wed Apr 17, 2019 11:11 pm

Re: SSH Access Issue

Post by KE7FNS » Wed Jan 13, 2021 10:07 pm

WB5EKU wrote:
Wed Jan 13, 2021 8:44 pm
The router at the site does allow port 22.
It sounds like you are trying to use the SSH-access option from the dashboard and if thats the case it isn't using port 22, it uses port 2222 and shouldn't need to be forwarded outside of the RPi.

I would reimage and restore the configuration on the SD card and see if the problem still exists. It might be that the software used to display the web terminal has some sort of problem.

I also would avoid port forwarding 22 on your router.
If someones previous actions are any indication of their future actions, then I predict the deletion and removal of access will happen at any moment. 7-11-2020.

"07/13/20 This Website Has Been Taken Down" ... again :lol:

WB5EKU
Posts: 5
Joined: Sun May 27, 2018 9:44 pm

Re: SSH Access Issue

Post by WB5EKU » Thu Jan 14, 2021 1:39 am

That did it! I must have missed it, but never ran into this before.
Thanks
73
Don
WB5eku

WB5EKU
Posts: 5
Joined: Sun May 27, 2018 9:44 pm

Re: SSH Access Issue

Post by WB5EKU » Thu Jan 14, 2021 1:41 am

That did it! I must have missed it, but never ran into this before.
Thanks
73
Don
WB5EKU

Post Reply