just cant get it to work

General support for the Pi-Star System
KD4HCT
Posts: 4
Joined: Fri May 18, 2018 5:57 pm
Location: North Carolina
Contact:

just cant get it to work

Post by KD4HCT » Thu Mar 21, 2019 7:28 pm

:? I have set up Zumspot. It "sees" my Wifi and transmits audio to my handheld but, when I keyup my radio the Zumspot does not hear me.
I have gone into the "Offset" and set it form 100-10000 both Positive and negative, still does not work. Figured I would use "YSF" first (since everyone said that was the easiest) before I move on DSTAR and DMR and hopefully P-25.

I know I am missing something, and something simple but, it is getting to me. I have talked to people on the Facebook group and done what was suggested with no luck.

Please help , I have a openspot but I know they want to see me the openspot 2 and don't care about the "blue box" anymore. Really don't want to buy another hotspot. I have a collection now.

73
Rohn
KD4HCT

User avatar
KE0FHS
Posts: 846
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: just cant get it to work

Post by KE0FHS » Thu Mar 21, 2019 10:10 pm

Many ZUMspot boards don't need an offset. You might want to try DMR or D-STAR. That way, you can test whether the issue is with your Pi-Star Configuration or with your radio.
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

N3MNT
Posts: 42
Joined: Mon Sep 24, 2018 1:34 am

Re: just cant get it to work

Post by N3MNT » Sat Mar 23, 2019 12:21 am

I use no offset on my Zumspot. What do you have your tx and Rx freqs set for.

W2XQ
Posts: 16
Joined: Thu Jun 21, 2018 6:23 pm
Location: Vincentown, NJ, USA
Contact:

Re: just cant get it to work

Post by W2XQ » Sat Mar 23, 2019 1:55 pm

From the Pi-Star Dashboard, go to Configuration (entering "pi-star" and "raspberry" unless you have changed the access.

Configuration > Expert > MMDVMHost

I am using v4 RC3; line numbers may vary.

Scroll down to the 7th item: Modem

Change the values for RXOffset (6th line) and TXOffset (7th line) to 0. Click/tap on "Apply Changes" (at the bottom of the "Modem" section).

After the hotspot restarts, check your BER on the Dashboard.

Wash, rinse, repeat by changing RXOffset and TXOffset values as necessary.

For more of an explanation, see Toshen's writing on adjusting BER:
https://amateurradionotes.com/pi-star-n ... #tuningber

Hope that helps.
Tom - W2XQ - w2xq.com

KD4HCT
Posts: 4
Joined: Fri May 18, 2018 5:57 pm
Location: North Carolina
Contact:

Re: just cant get it to work

Post by KD4HCT » Mon Mar 25, 2019 1:20 am

Thanks guys,
I have tried d-star and can hear it well. dashboard shows me connected. and DPLUS shows me as remote user. However, the zumsport still doesnot hear me. When i key up, it kerjunkes. shows on dashboard. :(

User avatar
w7efs
Posts: 244
Joined: Sun Apr 22, 2018 4:26 pm

Re: just cant get it to work

Post by w7efs » Mon Mar 25, 2019 2:38 am

If your callsign is shown on the Pi-Star dashboard, then the device has indeed heard you; you might want to refine your diagnostics. Providing more detailed information will help others help you.

KD4HCT
Posts: 4
Joined: Fri May 18, 2018 5:57 pm
Location: North Carolina
Contact:

Re: just cant get it to work

Post by KD4HCT » Tue Mar 26, 2019 1:26 pm

The Zumspot seems to hear me but, no one else does.
I tried to check into a DSTAR Net Sunday night. I could hear the net control and all checkins but no one heard me. My Zumspot xmit light goes on and off when I key up. I have tried with two different radios. The DSTAR is set up RPT1 and RPT2 and duplex with "0" offset.
The DSTARinfo DASHBOARD shows me as remote user. When I key up I do not show up as "Last Heard"
PI-STAR dash board shows me connected and show 0 BER. It also shows the other heard stations.
I just don't know what else to do.

User avatar
KE0FHS
Posts: 846
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: just cant get it to work

Post by KE0FHS » Tue Mar 26, 2019 1:37 pm

How do you have your channel set up in your radio?
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

N3MNT
Posts: 42
Joined: Mon Sep 24, 2018 1:34 am

Re: just cant get it to work

Post by N3MNT » Tue Mar 26, 2019 4:00 pm

Sounds like your Zumspot is working. You say no one can hear you. Are selecting a reflector and connecting to it. Remember your zumspot is just a gateway into the internet you need tell the zumspot where you want to connect.

M1DNS
Posts: 363
Joined: Thu Apr 05, 2018 5:30 am

Re: just cant get it to work

Post by M1DNS » Tue Mar 26, 2019 6:19 pm

Depending on the radio in use...
Set Ur field to CQCQCQ or
use reflector or
use repeater.


Andrew M1DNS, (Mod)

Andrew M1DNS.
Pi-star Admin Team.

Post Reply