Page 1 of 1

DMRGATEWAY with dmr+?

Posted: Fri Jul 26, 2019 2:17 pm
by W1FJM
I am using dmrgateway and would like to use TGIF, Brandmeister and DMR+. I have them all enabled. I appear to be connected to all three and I see myself on the TGIF and Brandmeister last heard pages but not on DMR+ lastheard. What am I doing wrong?

Here is my config:
Capture.JPG
Capture.JPG (84.65 KiB) Viewed 673 times

Re: DMRGATEWAY with dmr+?

Posted: Fri Jul 26, 2019 2:45 pm
by W1FJM
here is my expert config for DMR+
Capture.JPG
Capture.JPG (20.74 KiB) Viewed 671 times

Re: DMRGATEWAY with dmr+?

Posted: Fri Jul 26, 2019 6:15 pm
by KE0FHS
A topic that might help you sort this out: viewtopic.php?f=5&t=1154

Re: DMRGATEWAY with dmr+?

Posted: Fri Jul 26, 2019 6:52 pm
by W1FJM
Thanks Toshen, but that looks like old information. I have always been able to use both Brandmeister and TGIF, never had DMR+ enabled. I also don't understand what all the settings do, especially the Rewrite ones. But it seems to me I should be able to use anyone of the three networks, just like I can use TGIF and BM.

Please help me understand this stuff. Below are my settings for each network.

Thanks, Fran


[DMR Network 1]
Enabled=1
Address=107.191.99.14
Port=62031
Local=62037
TGRewrite=2,9,2,9,1
PCRewrite=2,94000,2,4000,1001
TypeRewrite=2,9990,2,9990
SrcRewrite=2,4000,2,9,1001
PassAllPC=2
PassAllTG=2
Password="xxxxxxx"
Debug=0
Name=BM_United_States_3101
Id=310907199

[DMR Network 2]
Enabled=1
Address=207.35.36.178
Port=55555
TGRewrite=2,8,2,9,1
PCRewrite=2,84000,2,4000,1001
Password="PASSWORD"
Debug=0
Name=DMR+_IPSC2-CAN-TRBO
Id=310907199
Options="TS2_1=3109;"


[DMR Network 3]
Enabled=1
Name=TGIF_Network
Id=3109071
Address=tgif.network
Port=62031
Local=62033
TGRewrite=2,500001,2,1,99999
Password=passw0rd
Location=0
Debug=0
TGRewrite0=2,11,2,11,1

Re: DMRGATEWAY with dmr+?

Posted: Sat Jul 27, 2019 12:52 am
by W1FJM
Thanks to my good friend I now have a working setup.

thanks to those that tried to help.

Re: DMRGATEWAY with dmr+?

Posted: Wed Sep 11, 2019 3:30 pm
by KE0FHS
W1FJM wrote:
Sat Jul 27, 2019 12:52 am
Thanks to my good friend I now have a working setup.
Fran, can you post some more info about the solution you found? There's another post raising a similar problem, and your solution might help that person.
viewtopic.php?f=5&t=2110