MMDVM management web page not responding.

General support for the Pi-Star System
Post Reply
n1aup
Posts: 2
Joined: Sun Apr 07, 2019 3:42 pm

MMDVM management web page not responding.

Post by n1aup » Mon Mar 16, 2020 11:16 am

A friend has one of the Ebay, MMDVM hotspots set up for Yaesu fusion.

It seems to work, allowing him to talk to his son in NC. it also responds to pings on his network.

However, if you key in the IP address in a browser to get to the management console, it doesn't respond.

Any idea what's going on, or how to fix it?

Since I didn't set it up, and know nothing about Fusion (my hotspot is on DMR), I'm hesitant to burn the SD card to the ground, and start from scratch. His son helped him set it up, so he doesn't exactly know how it is set up either.

Thanks

KE7FNS
Posts: 694
Joined: Wed Apr 17, 2019 11:11 pm

Re: MMDVM management web page not responding.

Post by KE7FNS » Mon Mar 16, 2020 8:05 pm

Are you sure your friend is using the IP address to try to connect to the RPi, or is he using the suggested names http://pi-star/ or http://pi-star.local/

I would open the router DHCP table and confirm what the IP address is that is being assigned, and then use that to connect to the device.
http://192.168.0.199/

You could also try pinging the IP address, or connecting to it by SSH one you know the correct IP address.
All views, comments, posts and opinions shared are entirely my own.

n1aup
Posts: 2
Joined: Sun Apr 07, 2019 3:42 pm

Re: MMDVM management web page not responding.

Post by n1aup » Wed Mar 18, 2020 12:14 am

The person who set it up didn't set up a static IP reservation on the router, so the IP address of the hotspot got switched with a laptop. That's why I received successful ping responses.

I created a static reservation on the DHCP server, and that fixed the problem.

Thanks.

Post Reply