Icom Radio and Pi Star annoucement

General support for the Pi-Star System
Post Reply
KD2RCQ
Posts: 22
Joined: Fri Jan 18, 2019 11:20 pm

Icom Radio and Pi Star annoucement

Post by KD2RCQ »

AFter upgrading to 4.1, I am having a lot of issues with my Icom 5100. First it does not get the pi star voice announcement. I just hear a grinding noise, sounds like digital coming over analog. It still works fine with my other using RC8. My update was simple. Went to 4.1 and used restored from backup. Any ideas if I missed something?
Thanks
Danny
KD2RCQ
Posts: 22
Joined: Fri Jan 18, 2019 11:20 pm

Re: Icom Radio and Pi Star annoucement

Post by KD2RCQ »

I just tried it with a card that had 4.1RC8 and the voice announcements work fine on that one. Any thoughts?
KE7FNS
Pi-Star Team
Posts: 1782
Joined: Wed Apr 17, 2019 11:11 pm

Re: Icom Radio and Pi Star annoucement

Post by KE7FNS »

KD2RCQ wrote: Fri Apr 24, 2020 9:28 pm Went to 4.1 and used restored from backup.
When you say you restored from a prior backup was it from 4.0 or 3.4.17 or earlier that you restored into 4.1?

Its most likely that using the older backup is causing this issue because the older backups don't seem to contain all of the new configuration parameters that the latest 4.1 image does.

I would try starting over on 4.1 and not restoring from a backup and test that and see if it works correctly. I assume that starting fresh is what you did on the other 4.1rc8 and that would explain why it works correctly.
If someones previous actions are any indication of their future actions, then I predict the deletion and removal of access will happen at any moment. 7-11-2020.

"07/13/20 This Website Has Been Taken Down" ... again :lol:
KD2RCQ
Posts: 22
Joined: Fri Jan 18, 2019 11:20 pm

Re: Icom Radio and Pi Star annoucement

Post by KD2RCQ »

My backup was from rc8 but i will defiantly try starting from scratch and see what happens. One is on 4.1. The other pi star is on rc8. When I upgraded to 4.1 I took the backup from the rc8.
KD2RCQ
Posts: 22
Joined: Fri Jan 18, 2019 11:20 pm

Re: Icom Radio and Pi Star annoucement

Post by KD2RCQ »

Fresh install was the trick. Thanks
KE7FNS
Pi-Star Team
Posts: 1782
Joined: Wed Apr 17, 2019 11:11 pm

Re: Icom Radio and Pi Star annoucement

Post by KE7FNS »

KD2RCQ wrote: Fri Apr 24, 2020 10:21 pm When I upgraded to 4.1 I took the backup from the rc8.
You mean you took the backup from the currently working one and restored it into a fresh 4.1 image and it didn't work? :shock:
If someones previous actions are any indication of their future actions, then I predict the deletion and removal of access will happen at any moment. 7-11-2020.

"07/13/20 This Website Has Been Taken Down" ... again :lol:
KD2RCQ
Posts: 22
Joined: Fri Jan 18, 2019 11:20 pm

Re: Icom Radio and Pi Star annoucement

Post by KD2RCQ »

No. I’m mistaken. I had rc8 on and I updated and upgraded via ssh.
Post Reply