STM32-DVM v2 D-STAR set up OK, DMR not OK

MMDVM_HS Hat hardware
Post Reply
User avatar
EI8EJB
Posts: 2
Joined: Fri Apr 13, 2018 9:42 pm

STM32-DVM v2 D-STAR set up OK, DMR not OK

Post by EI8EJB »

Hi all,

Setting up a STM32-DVM v2 R Pi for use as a DMR/D-STAR/Fusion duplex repeater. Using two Tait 8100 series UHF radios for the TX and RX. Latest version of the Pi Star v3.4.16 installed. All good so far. Went through the set up and configuration and set the RX and Tx settings on the board initially for D-STAR and works a treat. Audio via Echo testing spot on and all seemed OK. That is until I tried the same for DMR. No matter what I do, I cannot get any DMR hand held to connect to the board at all. I can see the handshakes occuring because I see the clipping LED on the board flashing in sympathy with the handshakes. But no matter what settings I use on the RX or TX pots, and I mean I advance each plus or minus an eighth of a turn at a time so as not to miss a "sweet spot", I cannot connect and always get the repeater fail warning on any handheld tried. Also, although the board connects fine with the Brandmeister network and transmits DMR via the repeater setup, the DMR traffic cannot be decoded on any radio. I have looked at the transmitted signal on some SDR software and even that does not decode the traffic either. Looking at the constellation looks like the modulation is very "weak".

So basically, D-STAR works fine, DMR doesn't.

Any suggestions would be gratefully accepted so that I can get some actual sleep...

Regards,

Brian EI8EJB
g7kbr
Posts: 50
Joined: Thu Nov 01, 2018 1:03 pm

Re: STM32-DVM v2 D-STAR set up OK, DMR not OK

Post by g7kbr »

Did you ever get this fixed, i am also have the same issue. D-star works great but with DMR, I get a on-line On the log on P-star. Its oe line can't remember the wording as I am at work. Would be interesting to know your fix?

Regards
Post Reply