dv-mega not connecting to d-star network

DV-Mega Single / Dual band Hat for the Raspberry Pi
Post Reply
wf2z
Posts: 3
Joined: Mon Jul 02, 2018 2:27 pm

dv-mega not connecting to d-star network

Post by wf2z » Tue Jul 03, 2018 3:55 pm

I'm setting up a dv-mega running pi-star and a kenwood D74 radio. Pi-star seems to be up and running. Radio seems to be programmed correctly. I know the mega is hearing the radio but no reception, no transmit out to the internet even though on the pi-star config page wifi is up and running. On the admin page it says link down. The radio tells me I am connected to the reflector, but on the bottom right of the D74 I get a red X when I transmit. Seems something is preventing the tx and rx from coming through the mega. I have tryed many different configs in both the radio and pi-star. I programmed the radio using the kenwood mcp d74 software. Have the off set in, 0.000- and rpt1 rpt2 setup with C and G in the eighth spot. Help/WF2ZMatt

User avatar
KE0FHS
Posts: 169
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: dv-mega not connecting to d-star network

Post by KE0FHS » Tue Jul 03, 2018 7:40 pm

That red x could indicate an issue with your D-STAR registration. Is it possible you registered twice? You might need to contact
[email protected]
73, Toshen, KE0FHS
Playing with Pi-Star article: http://pi-star.ke0fhs.com

wf2z
Posts: 3
Joined: Mon Jul 02, 2018 2:27 pm

Re: dv-mega not connecting to d-star network

Post by wf2z » Wed Jul 04, 2018 1:22 pm

Thanks for your input. I can only recall registering once, years ago. When I use the radio in range of a repeater all works fine. I checked my reg. and it is showing on d-star info.

User avatar
KE0FHS
Posts: 169
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: dv-mega not connecting to d-star network

Post by KE0FHS » Wed Jul 04, 2018 1:52 pm

73, Toshen, KE0FHS
Playing with Pi-Star article: http://pi-star.ke0fhs.com

wf2z
Posts: 3
Joined: Mon Jul 02, 2018 2:27 pm

Re: dv-mega not connecting to d-star network

Post by wf2z » Mon Jul 09, 2018 3:24 pm

KE0FHS Toshen, Want to thank you for your help. My reg. is definitely out of wack,lol. How would I go about getting it corrected or can I just reregister?

User avatar
KE0FHS
Posts: 169
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: dv-mega not connecting to d-star network

Post by KE0FHS » Mon Jul 09, 2018 3:36 pm

Suggest you visit dstar.info and contact the Trust Server admins:
http://dstar.info/query.html
73, Toshen, KE0FHS
Playing with Pi-Star article: http://pi-star.ke0fhs.com

Post Reply