NXDN Settings

Help with NXDN issues
Post Reply
N5JFP
Posts: 1
Joined: Tue Feb 05, 2019 11:56 am

NXDN Settings

Post by N5JFP » Mon Mar 04, 2019 2:18 pm

I just purchased a new Kenwood NX300G to finally get onto NXDN. When I went to my dashboard to enable the mode, it enables just fine, but it will not connect to the NXDN Network (its just red).

I'm assuming that I'm probably missing some important settings to get it to work. Is there anyone who can guide me in the right direction (or anyone who knows) how to set this up? It'll be nice to have all 5 modes working great!

kd4twj
Posts: 2
Joined: Fri Apr 05, 2019 4:25 pm

Re: NXDN Settings

Post by kd4twj » Mon Apr 08, 2019 4:32 pm

I had similar problems after upgrading to Pi-Star v4.0.0 . It worked fine before that.
After multiple re-images and much hair pulling, I determined that the problem was caused by having the APRS interface enabled.
Once I disabled that interface, then it worked. This was not a problem prior to v4 .

I see that you have an ID in the NXDN Call Sign database, so make sure that you have that input on the Configuration page in Pi-Star.

Hopefully this helps.

Post Reply