POG MMVDM

Help with other MMDVM Repeater Boards (with NO onboard RF)
Post Reply
AK7AN
Posts: 63
Joined: Fri Jun 14, 2019 2:17 am

POG MMVDM

Post by AK7AN »

I installed my POG MMDVM board onto my Raspberry PI 3B+ running the latest Beat version of PI-Star. I built a cable and interfaced it with a Yeasu FT1500. I can link to my reflector VIA the dashboard and I can transmit thru my reflector VIA another radio and my other Zumspot. When I do this it the MMDVM board Dstar LED lights as does the PTT, it keys the radio but I hear no data audio being passed. When I transmit on the VHF freq of the 1500 I see no activity on the MMDVM as if nothing is going to the MMDVM. I tried adjusting the RX and TX pots but that makes no difference. What am I missing? I am also not sure what modem selection to use in PI-Star for this board. Is there additional software or firmware that needs to be installed to run these boards?
Thanks
Ed
AK7AN
M1DNS
Pi-Star Team
Posts: 899
Joined: Thu Apr 05, 2018 5:30 am

Re: POG MMVDM

Post by M1DNS »

Check the live logs page. It might give a hint to any issue. If you havnt set the modem correctly it should pick up on that.
You might wanna try pistar-findmodem command. It might also help.

Have you tried changing the rx invert and/ or tx invert settings in the expert page of mmdvmhost?

Sent from my SM-G935F using Tapatalk


Andrew M1DNS.
Pi-star Admin Team.
AK7AN
Posts: 63
Joined: Fri Jun 14, 2019 2:17 am

Re: POG MMVDM

Post by AK7AN »

I did try the TX and RX invert, no good. I will clarify that I am listening on a FM HT, and I do not hear the chirping sounds of the digital info when I am able to key thru my reflector. Also (pistar- findmodem) didn't reveal anything new. Will try watching the live logs next
Post Reply