ircDDBGateway page is blank (4.1.0 RC4)

Help with D-Star related issues
Post Reply
W3KIT
Posts: 23
Joined: Wed Jun 20, 2018 11:42 pm

ircDDBGateway page is blank (4.1.0 RC4)

Post by W3KIT » Wed Aug 28, 2019 8:44 pm

Hello all,

My D-Star hotspot under Configuration > Expert > ircDDBGateway is blank. It is very strange because my other hotspot (YSF) have all kind of things under ircDDBGateway page.

Wondering what happend to the D-star hotspot and why the ircDDBGateway is blank.

Thanks,
Kit

User avatar
KE0FHS
Posts: 1068
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: ircDDBGateway page is blank (4.1.0 RC4)

Post by KE0FHS » Thu Aug 29, 2019 2:08 pm

Hi Kit, I'm running Pi-Star 4.1.0 RC4 and I see all the options under Configuration > Expert > ircDDBGateway just fine. You might need to try some some troubleshooting. FIrst, make sure to back up your configuration so you can restore most of your settings (not everything is saved; for more info, see: https://amateurradionotes.com/pi-star.h ... nguppistar).

Some things you might try. Check the ircDDBGateway page after each:
  • Click Apply Settings on the Configuration page.
  • Toggle the DStarRepeater option on the Configuration, the click Apply Settings. After checking the ircDDBateway page, set it back to MMDVMHost and click Apply Settings again.
  • Run another Pi-Star Update and Upgrade, and reboot.
  • Click Factory Reset.
  • Burn a fresh Pi-Star image to your microSD card.
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

W3KIT
Posts: 23
Joined: Wed Jun 20, 2018 11:42 pm

Re: ircDDBGateway page is blank (4.1.0 RC4)

Post by W3KIT » Thu Aug 29, 2019 4:32 pm

Yes, that is my plan for this long weekend.

I have 4 Zumspot Hotspots.

1 DMR, 1 YSF, 1 D* and the 4th one is all 3 modes to use in my car.

Only one Zumspot that have something in the ircDDBGatway page is the one for YSF. The other 3 does not have anything.

I will go through them this weekend.

Thanks and 73,
Kit

User avatar
KE0FHS
Posts: 1068
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: ircDDBGateway page is blank (4.1.0 RC4)

Post by KE0FHS » Thu Aug 29, 2019 4:38 pm

Just so you know, the hotspot I checked to verify that I'm seeing those settings is a ZUMspot-based hotspot. Good luck this weekend!
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

W3KIT
Posts: 23
Joined: Wed Jun 20, 2018 11:42 pm

Re: ircDDBGateway page is blank (4.1.0 RC4)

Post by W3KIT » Thu Aug 29, 2019 8:28 pm

Okay,

I had some free moment, so I was messing around with one on the four hotspots I have. I was messing around with the one with all 3 mode enabled.

I started off with a fresh blank image and setting everything back up from scratch. ircDDBGateway page is looking good with all of the general configurations. So far so good.

Now, adding one mode at a time. Everything still looks good. Now I can see ircDDBGateway page, no problem.

Must have something to do with 4.1.0 RC4 does not like the backup copy made from 3.4.17. As I said before 1 out of 4 hotspot I have I do not have problem with ircDDBGateware page. Then I remember the one without the problem, the backup was made from 4.0.0 RC4.

Maybe it was a known issue that I did not read about. At any rate, this weekend I will re do the rest of the hotspots.

All else failed, starts from scratch - work pretty much every times. :D

Thanks,
Kit

User avatar
KE0FHS
Posts: 1068
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: ircDDBGateway page is blank (4.1.0 RC4)

Post by KE0FHS » Fri Aug 30, 2019 12:24 am

Glad to hear you're making progress!
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

Post Reply