Icom 4100 - Access Point Mode

Help with D-Star related issues
Post Reply
VA7YD
Posts: 2
Joined: Sun Sep 22, 2019 8:26 am

Icom 4100 - Access Point Mode

Post by VA7YD » Fri Sep 27, 2019 8:50 pm

Hi,
I am using pi star with my Icom 4100a on Terminal mode and seems to work very well. I was wondering, if anyone knows if I can use pi-star and the Icom 4100 in access point mode (ie. I have another ID 4100 in my vehicle that I would like to connect to the access point).

Thanks,
VA7YD

AK7AN
Posts: 22
Joined: Fri Jun 14, 2019 2:17 am

Re: Icom 4100 - Access Point Mode

Post by AK7AN » Sun Dec 15, 2019 11:54 pm

Yes, if you are connected in Terminal mode, push the Menu and got to normal mode. Push the menu again and select Access Point mode. Now your 4100 will TX when there is activity thru Pi Star and when it Rx's it will send thru Pi-star.. This is exactly how I have mine setup and I can talk on my ID51A.
Hope this answers your question.
73 and Merry Christmas
Ed
AK7AN

VA7YD
Posts: 2
Joined: Sun Sep 22, 2019 8:26 am

Re: Icom 4100 - Access Point Mode

Post by VA7YD » Wed Feb 05, 2020 5:28 am

Thank you very much. I will give it a try.
73,
Todd

WX5OU
Posts: 9
Joined: Wed Apr 11, 2018 3:21 pm

Re: Icom 4100 - Access Point Mode

Post by WX5OU » Mon Feb 10, 2020 1:29 am

Been running Terminal mode on a Icom 4100 for a year now but for the last month sometimes it works and sometime it does not..

so sound on the radio and nor tx when I key up.. anyone else been having this issue or is it just me.. Im running 4.1.0 r7

Post Reply