Pi Desktop

Help with D-Star related issues
AF6VN
Posts: 271
Joined: Fri Jul 20, 2018 1:15 am

Re: Pi Desktop

Post by AF6VN » Mon Oct 21, 2019 5:01 pm

G0LAT wrote:
Mon Oct 21, 2019 9:00 am
I have the Pi-Star dashboard.
It is the screen where you can figure the settings, IRCDDB, Band/frequency etc I am trying to access.
IMG_9504.JPEG
This (your first image) is a text console... It does NOT provide access to configuration pages unless you know how to hand edit the configuration files themselves and then restart the services to reload the new settings. Pi-Star does not run an X-server (graphical) environment, and hence you can not run a web browser ON the host R-Pi.
IMG_9505.JPEG
I have shown the dashboard and my other screen where I am trying to get into the settings.
This (second image) is the configuration page. You are set to use DStarRepeater as the main driver; it has different configuration options from MMDVMHost. However -- the D-Star Configuration appears to be the same. At the bottom of this (second) image is where the default reflector for D-Star is specified. To my knowledge, everything you have asked about is on that configuration page. Frequency is that green field.

What I do note is that you have not specified what radio/modem you have attached. That is six rows down from the green frequency.

--
AF6VN
Dennis L Bieber

User avatar
KE0FHS
Posts: 1068
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: Pi Desktop

Post by KE0FHS » Mon Oct 21, 2019 5:50 pm

Good eye, Dennis!
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

G0LAT
Posts: 14
Joined: Fri Dec 28, 2018 1:32 pm

Re: Pi Desktop

Post by G0LAT » Tue Oct 22, 2019 4:57 pm

Hi all,
thanks for all the information and helping to steer me in the right direction.

I have updated,I think, my dvmega, not sure where to look for the version it is running.

But all working now, and I have managed to get ircDDB remote working on my phone.

It was all caused by trying to get my DMR radio to work thru my dvmega as my local repeater is off at the moment.

Maybe is a while I might try to get it running, but happy I can communicate via DStar now again.

Thanks again to everyone that messaged.

Cheers, 73's

Post Reply