Weird dashboard connectivity problem

Help setting up WiFi
Post Reply
N4RLG
Posts: 3
Joined: Wed May 02, 2018 6:14 pm

Weird dashboard connectivity problem

Post by N4RLG » Wed Jan 09, 2019 8:03 pm

I have a JumboSpot that has been working for at least a year now. It actually still works fine with my radio, letting me connect to DMR just fine. However, I thought I should maybe update it and maybe add a another wifi network to it. But when I try to connect to the dashboard, I get a message saying it can't reach that site or sometimes, just a blank page. I have tried all variations of http://pi-star.local and I have tried the IP address of the JumboSpot. Nothing works. I have rebooted both the router and the hotspot to no avail. I can ping both the IP address and pi-star.local with the result of 3ms and no errors. I can also get into SSH with Putty. Makes no sense to me.
I am thinking I should try updating via SSH to see what happens or if that fails, reflashing the SD card with a new installation. I thought I had backed up the pi-star installation to my computer, but can't find it. Does anyone know if there is a default filename for that backup? Also, is there a way to back up the changes I made through the SSH?

Thanks
Ron
N4RLG

Post Reply