FW v. 1.07

DVAP Red Dongle
Post Reply
2E0JTP
Posts: 2
Joined: Wed Aug 22, 2018 10:18 pm

FW v. 1.07

Post by 2E0JTP »

Hi,

I have the annoying lock up problem in TX on my 2m DVAP. Does anyone know where I can get a copy of the latest firmware (Version 1.07 I believe)?

I have the updater from sourceforge, but not the actual firmware .bin file and just don't seem to be able to find it on any of the obvious sites.

The dutch-star site is down and the dvap site only has 1.05.

Any help much appreciated.
K5ZIA
Posts: 1
Joined: Wed Apr 18, 2018 6:30 pm

Re: FW v. 1.07

Post by K5ZIA »

@2E0JTP Just tried via the Wayback machine. Go here:

https://web.archive.org/web/20200225034 ... tup107.zip
2E0JTP
Posts: 2
Joined: Wed Aug 22, 2018 10:18 pm

Re: FW v. 1.07

Post by 2E0JTP »

K5ZIA wrote: Fri Aug 28, 2020 5:25 pm @2E0JTP Just tried via the Wayback machine. Go here:

https://web.archive.org/web/20200225034 ... tup107.zip
Installed new firmware and the DVAP has been up and running with no lock ups.

Cheers for your exemplary Googlefoo! (or would that be Waybackmachinefoo?)
pa3bkl
Posts: 2
Joined: Wed Apr 29, 2020 1:52 pm
Location: Istanbul, Turkey
Contact:

Re: FW v. 1.07

Post by pa3bkl »

Hi there.

I just read your message today and I guessed: if YOU can update your red DVAP, then I could probably too.

So, I clicked on the links and succesfully D/L the (zipped) program.
I ran it, while my red DVP was connected to my PC.

To my surprise it seemed to work, and I clicked the 'Read DVAP Info' button, and presto: it showed me:
AppRev 1.05
BootRev 1.03
SN# AP031577

So, I got enthousiastic, and after som prayers I pressed the second button 'Update DVAP Firmware.

It started updating, many leds started flashing, and at 78% of the upload it stopped.
I'm a patient guy so I waited 10 mins but the darned indication stayed on 78%, so I hd to stop it.
I KNEW now that something was wrong, and unfortunately: the DVAP is not recognised anymore, and is only flashing the yellow and green leds one by one.

So I bricked the unit, and now.......

Is there a way to flash it manually??

Anyone can help me out please??

Best 73 de Robbert / PA3BKL

de Robbert / PA3BKL (aka TA2IX)
pa3bkl
Posts: 2
Joined: Wed Apr 29, 2020 1:52 pm
Location: Istanbul, Turkey
Contact:

Re: FW v. 1.07

Post by pa3bkl »

It's me again, Robbert / PA3BKL, replying to my own post.

After THINKING that I bricked my red DVAP, I left the unit disconnected for about 10 mins.
I just tried to flash it again, and YESSS: I managed to update the AppRev from v1.05 to v1.07, and BootRev was v1.03 and was not changed.

My red DVAP works like a charm again.

Feels good!!

73 de Robbert / PA3BKL
K2IE
Posts: 112
Joined: Mon Aug 20, 2018 5:24 pm
Contact:

Re: FW v. 1.07

Post by K2IE »

Is anyone running fw 1.07 experiencing a serial number corruption issue?

Back level to 1.05 and the serial number reads correctly but cannot be read after applying 1.07.

I also see there is a 1.08, that is what my 1.25m DVAP is running. However I can find no web references to it.
Post Reply