RADIO DRIVEN DMR2YSF

Help with DMR issues
k7ovg
Posts: 9
Joined: Tue May 21, 2019 4:32 am

RADIO DRIVEN DMR2YSF

Post by k7ovg » Thu May 23, 2019 8:19 pm

i'm running a zumpsot FW 1.4.16, with pi-star kernal 4.9.35+ on a pi-zero.

I read that it was possible to drive the fusion side of the DMR2YSF with the DMR radio by programming the Target YSF number as a talkgroup on the DMR side. According to the announcement, programming DMR TG 31672 in your radio will bring you out on YSF 31672 (Pi-Star reflector) on YSF. Also to reach a FCS room, the FCS room 290 would be reached by using DMR TG 100290. I can't seem to get it to work for me. It may be because I don't understant the note below;

**Note - the config page has been setup to add some missing config lines, you will need to head to the config page and hit apply one time to make those changes (after you update of course).
Andy

Any help would be appreciated

Chazz

MW0MWZ
Site Admin
Posts: 767
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: RADIO DRIVEN DMR2YSF

Post by MW0MWZ » Sat May 25, 2019 6:31 pm

On the dash, 1. Press update, wait for that to finish, then 2. press "Configure", 3. press any of the "Apply" buttons even if you didn't change anything.

4. you are done..


To start with, make sure that DMR mode is turned on, and so is DMR2YSF (and nothing else) and set the DMR master to DMR2YSF.
Get it working for you like this first, and then later move on to using DMRGateway so that you can use normal DMR and DMR2YSF at the same time and choose from your radio.
Andy

73 de MW0MWZ
http://pistar.uk

k7ovg
Posts: 9
Joined: Tue May 21, 2019 4:32 am

Re: RADIO DRIVEN DMR2YSF

Post by k7ovg » Sun May 26, 2019 3:45 am

Hello MHW0MWZ
I've accomplished all you indicated in your previous post. It works like a champ in the DMR2YSF mode. However, when I switch to DMRMASTER mode, I still end up with the initial talkgroup as if I were still in the DMR2YSF mode. This occurs regardless of what talkgroup my DMR radio is programmed for. I can see the talk group from the radio but I still remained linked to the initial YSF group regardless of the talkgroup setting if that makes any sense.
May I send you screens of my configuration file by PM? Perhaps you can see what I am missing?

Chazz

MW0MWZ
Site Admin
Posts: 767
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: RADIO DRIVEN DMR2YSF

Post by MW0MWZ » Mon May 27, 2019 12:57 pm

k7ovg wrote:
Sun May 26, 2019 3:45 am
Hello MHW0MWZ
I've accomplished all you indicated in your previous post. It works like a champ in the DMR2YSF mode. However, when I switch to DMRMASTER mode, I still end up with the initial talkgroup as if I were still in the DMR2YSF mode. This occurs regardless of what talkgroup my DMR radio is programmed for. I can see the talk group from the radio but I still remained linked to the initial YSF group regardless of the talkgroup setting if that makes any sense.
May I send you screens of my configuration file by PM? Perhaps you can see what I am missing?

Chazz
PM or post here - if I dont answer quickly, one of the other members of the forum may well answer you if you post here :)
Andy

73 de MW0MWZ
http://pistar.uk

k7ovg
Posts: 9
Joined: Tue May 21, 2019 4:32 am

Re: RADIO DRIVEN DMR2YSF

Post by k7ovg » Mon May 27, 2019 2:29 pm

OK, then.

I have tried to attach the 711 kb file as a zip file but the board complained the file is too large. I hope you can figure out what I've done wrong and let me know. The files easier to read if one magnifies it 200%. Thank you Chazz

k7ovg
Posts: 9
Joined: Tue May 21, 2019 4:32 am

Re: RADIO DRIVEN DMR2YSF

Post by k7ovg » Mon May 27, 2019 5:38 pm

All manner of trying to attach a file to this topic have failed. The board doesn't like doc files but likes zip files but doesn't like 700 kb files. So, bear with me and download the configuration file views from my dropbox here :
https://www.dropbox.com/s/vu3b4sgdyicsk ... f.doc?dl=0

Thank you in advance for any help.

MW0MWZ
Site Admin
Posts: 767
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: RADIO DRIVEN DMR2YSF

Post by MW0MWZ » Mon May 27, 2019 9:28 pm

So once you use DMRGateway as the choice, you need to change the IDs used by your radio to add the 70 prefix for YSF rooms, and 7100 prefix for FCS.

FCS 2-90 = DMR TG 7100290
YSF 31672 = DMR TG 7031672

I see what you mean that your setup seems to be picking the wrong one, I'll take a look at that...
Andy

73 de MW0MWZ
http://pistar.uk

k7ovg
Posts: 9
Joined: Tue May 21, 2019 4:32 am

Re: RADIO DRIVEN DMR2YSF

Post by k7ovg » Tue May 28, 2019 12:47 am

Ok, Andy. I caught the 7 prefix and like the fact that I can still run DMR when using DMRGATEWAY. Thank you for all your help so far.

Chazz

k7ovg
Posts: 9
Joined: Tue May 21, 2019 4:32 am

Re: RADIO DRIVEN DMR2YSF

Post by k7ovg » Fri May 31, 2019 5:04 pm

I'm still hoping someone has a solution so I can change YSF reflectors from my radio.

Chazz

M1DNS
Posts: 363
Joined: Thu Apr 05, 2018 5:30 am

Re: RADIO DRIVEN DMR2YSF

Post by M1DNS » Sat Jun 01, 2019 7:42 am

So, if ur using a DMR radio why can't you ?

Using TG's shown below in the radio set for the reflectors you want to connect with...

http://www.pistar.uk/fcs_reflectors.php
http://www.pistar.uk/ysf_reflectors.php

Set up TG's using the no's shown in the above links.



Andrew M1DNS, (Mod)

Andrew M1DNS.
Pi-star Admin Team.

Post Reply