4000 activity shows on dashboard when not connected

Help with DMR issues
Post Reply
N9KO
Posts: 20
Joined: Wed Apr 11, 2018 3:08 pm

4000 activity shows on dashboard when not connected

Post by N9KO »

I am not connected to any TG per my dashboard. My server is BM 3012. I am seeing short transmissions from 0.5 to 1.9 seconds on my dashboard even when I am not linked to any TG. The targets of these TXs are TG 0. TG 4000, or 4000. This seems to have started recently. I do not remember intentionally making any changes. How can I stop this?


Tnx
Cal
n9ko dmr dashboard  .png
n9ko dmr dashboard .png (96.38 KiB) Viewed 1986 times
N9KO
User avatar
KE0FHS
Posts: 1122
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: 4000 activity shows on dashboard when not connected

Post by KE0FHS »

I asked someone who knows more about BrandMeister-related stuff than I do. He said that if you key up a group call to TG 4000 in order to disconnect from another talkgroup, it is normal to then hear other people PTT 4000. When you subsequently key up another TG, it will disconnect TG 4000 and the new TG will become auto-static. At that point, you should no longer hear other people PTT 4000.

In my own recent testing (which I did to try to better understand the BrandMeister hold-off feature), I noticed a couple behaviors that struck me as a bit unusual. First, unless my memory is totally failing me, I'm certain that previously when I keyed up a group call to TG 4000 in order to disconnect from another TG, I would see "No TG/No Ref" in the Pi-Star DMR Repeater module. But now I see "TG 4000/No Ref." Second, even though TG 4000 is listed in the DMR Repeater module, it doesn't become auto-static; however, it also doesn't time out.

I typically connect to BrandMeister Master Server 3103, but it behaves similarly, if not exactly the same as 3102 and 3101.

If you're interested, here are my notes about BrandMeister dynamic, static, and auto-static talkgroup behaviors, as well as about the hold-off feature. Keep in mind that these notes are a work in progress. I think they're fairly accurate, but various people are still reviewing them, so there may be revisions.
https://amateurradionotes.com/auto-static.htm
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm
N9KO
Posts: 20
Joined: Wed Apr 11, 2018 3:08 pm

Re: 4000 activity shows on dashboard when not connected

Post by N9KO »

Thanks for your reply. I use 3102 and a group 4000 to disconnect.
User avatar
KE0FHS
Posts: 1122
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: 4000 activity shows on dashboard when not connected

Post by KE0FHS »

FYI, I saw an experimental fork of Pi-Star on GitHub yesterday, which includes a fix for the issue with TG 4000 being displayed in the Pi-Star DMR Repeater module after you key it up to disconnect from another talkgroup. With the fix applied, after keying up a group call to TG 4000, the DMR Repeater module displays No TG/No Ref like it used to. I'm guessing there was some change by BrandMeister recently that has caused this minor issue. Let's hope a similar fix gets made in the main Pi-Star branch sometime.
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm
F5VMR
Posts: 33
Joined: Thu Apr 12, 2018 6:08 am

Re: 4000 activity shows on dashboard when not connected

Post by F5VMR »

If you put TG9 as the only channel item in RxGroup list, and assign this to each of your channels (you don't need any other tg in the list), then each time you use tg4000 on slot 2 you will hear the server response "Not Connected". You need not concerned yourself with any other activity on tg4000, as they are all doing the same thing.
Post Reply