DMR ID,..

Help with DMR issues
Post Reply
oh5bzr
Posts: 37
Joined: Tue May 19, 2020 12:43 pm

DMR ID,..

Post by oh5bzr » Fri Jul 17, 2020 10:03 am

If I define at expert config DMR id or at configuration
,... some reson there is allways short id:2441107
and not id:244110701

Is there way to disable normal config
to ensure that expert config is used only ?

Pi-Star:3.4.17 / Dashboard:20200706


===
[Info]
Latitude=60.95071
Longitude=27.59119
Location="TAAVETTI, KP30tw"
Description="FINLAND"
URL=http://oh5bzr.hamshack.info
RXFrequency=432500000
TXFrequency=434500000
Enabled=0
Power=0.01
Height=86

[XLX Network]
Id=244110703
Startup=000
Enabled=0
File=/usr/local/etc/XLXHosts.txt
Port=62030
Password=passw0rd
ReloadTime=60
Slot=2
TG=6
Base=64000
Relink=60
Debug=0
UserControl=1

[DMR Network 1]
Id=244110701
Enabled=1
Name=BM_Finland_2441
Address=85.188.1.107
Port=62031
Jitter=300
Password=********
PassAllPC=2
TGRewrite=2,11,2,11,99999999

[DMR Network 2]
Id=244110773
Address=103.93.139.189
Password="PASSWORD"
Port=55555
Name=DMR+_IPSC2-Australia
Enabled=0

[General]
RFTimeout=30
NetTimeout=30

[DMR Network 3]
Enabled=1
Name=DMR2NXDN_Cross-over
Id=244110702
Address=127.0.0.1
Port=62035
Local=62036
TGRewrite0=2,7000001,2,1,999998
SrcRewrite0=2,1,2,7000001,999998
PCRewrite0=2,7000001,2,1,999998
Password="PASSWORD"
Location=0
Debug=0

[DMR Network 4]
Enabled=1
Name=TitanixNET
Address=titanix.net
Port=62030
Password=passw0rd
Debug=0
TGRewrite=1,1,1,1,10
TGRewrite=2,1,2,1,10

User avatar
W1KMC
Posts: 116
Joined: Wed May 02, 2018 8:34 pm
Location: Bangor, ME USA
Contact:

Re: DMR ID,..

Post by W1KMC » Fri Jul 17, 2020 12:44 pm

OK that was a REALLY BAD idea -- when posting your config files, SANITIZE THE PASSWORDS - you copy/pasted in here with your brandmeister hotspot security password -- I suggest you change it NOW!

Anyways yes there is, look on the regular config screen and under the DMR section in brandmeiister and DMR+ you see your ID Number and another Box, the box has numbers in it with None and 01-99.

Your config show that Brandmeister shows your ESSID as 244110701, DMR+ shows it as 244110773 (this is disabled though) The XLX sees it as 244110703 although I do not see this option on the main configuration page, your crossover to NXDN has it as 244110702. If this works for you great, but NXDN IDs are 5 digits long

How do you fix it, one of 2 ways, lop off the last two digits in Expert and apply changes or in basic config page change the box with the numbers 01 (brandmeister) and 73 (DMR+) to read None and apply changes.

All the extra numbers do is allow those who have more than one hotspot to keep track of them -- It does not affect what your Radio sends out.
I am no developer, guru, expert, nor do I claim to be or want to be. All advice I give is purely from experience and my efforts to help others.

W1KMC - Kevin M Carman
Bangor, ME
Jumbospot on a Pi0W
DMR 3123142 & 3123143
HHUS Trunk Ext 4329

Post Reply