Disable Sending APRS Information

Help with DMR issues
n9mxq
Posts: 207
Joined: Sun Apr 29, 2018 12:12 pm

Re: Disable Sending APRS Information

Post by n9mxq » Wed Jun 27, 2018 6:05 pm

I used aprs.fi..

Sent from my SM-G950U using Tapatalk

Gene in Belvidere IL
Please don't email me with questions.
That's what these forums are for.
There's much more brainpower collected here
than I have alone.

User avatar
KE0FHS
Posts: 1110
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: Disable Sending APRS Information

Post by KE0FHS » Sat Jun 30, 2018 2:03 pm

I've been testing a bunch of different setting the past few days and I can't figure out how to disable sending aprs updates. They only happen when my hotspot is on. Right now I have these settings (I'm presuming 0 = off):
D-STAR mode is turned off
Expert Editor > ircddbgateway > aprsEnabled = 0
Expert Editor > DMR GW > Info > Enabled = 0
Expert Editor > DMR GW > DMR Network 2 > Enabled = 0 [DMR+ mode off]
Also, in BrandMeister SelfCare, APRS Interval = Off
After making the changes in the Expert Editor, I applied changes in the Configuration tab (just in case), ran an update, and totally powered off and restarted.

And something is still sending updates (looks like it's every 30 minutes). I'm not even linked to a talkgroup or reflector, though I am connected to a BrandMeister Master (3103) and the BrandMeister Manager is enabled. Perhaps the BrandMeister Master is sending the updates?

I can't think of anything else to try.
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

n9mxq
Posts: 207
Joined: Sun Apr 29, 2018 12:12 pm

Re: Disable Sending APRS Information

Post by n9mxq » Sat Jun 30, 2018 3:02 pm

I would try leaving the hotspot off for an hour or two. If the packets are generated every 30 minutes, and the spot is off, you'd be able to tell if they're from the spot or an outside source.

Might be someone out there just taking info for all online nodes and generating APRS packets.. That wouldn't explain why mine hasn't had any in months, but hasn't been off.. But it would narrow down where they might be originating.
Gene in Belvidere IL
Please don't email me with questions.
That's what these forums are for.
There's much more brainpower collected here
than I have alone.

User avatar
KE0FHS
Posts: 1110
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: Disable Sending APRS Information

Post by KE0FHS » Sat Jun 30, 2018 4:26 pm

Thanks. I don't leave my hotspot on all the time, and no packets are generated when it is off.
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

n9mxq
Posts: 207
Joined: Sun Apr 29, 2018 12:12 pm

Re: Disable Sending APRS Information

Post by n9mxq » Sun Jul 01, 2018 4:37 pm

OK, while searching for another DMR-APRS answer for a user in my Facebook group.. I stumbled upon this: https://bm.pd0zry.nl/index.php/APRS

If I'm reading this correctly, it could be just about ANY BM repeater sending your packets out..
Gene in Belvidere IL
Please don't email me with questions.
That's what these forums are for.
There's much more brainpower collected here
than I have alone.

User avatar
KE0FHS
Posts: 1110
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: Disable Sending APRS Information

Post by KE0FHS » Sun Jul 01, 2018 4:47 pm

Oh, that's very interesting. I actually don't mind, I just wanted to understand. Thanks for following up and sharing that, Gene.
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

n9mxq
Posts: 207
Joined: Sun Apr 29, 2018 12:12 pm

Re: Disable Sending APRS Information

Post by n9mxq » Sun Jul 01, 2018 5:24 pm

No problem Toshen, with all the help you've given the Pi-Star community, it's kinda nice to give back a little.
Gene in Belvidere IL
Please don't email me with questions.
That's what these forums are for.
There's much more brainpower collected here
than I have alone.

User avatar
kh6hz
Posts: 33
Joined: Tue May 08, 2018 2:43 pm
Location: Rehoboth, MA
Contact:

Re: Disable Sending APRS Information

Post by kh6hz » Thu Jul 05, 2018 11:37 pm

n9mxq wrote:
Sun Jul 01, 2018 4:37 pm
If I'm reading this correctly, it could be just about ANY BM repeater sending your packets out..
Since my packets are tagged as

2018-07-04 18:38:44 EDT: KH6HZ>APBM1S,TCPIP*,qAS,N2NUO-9:@042238z4154.69N/07113.40WrPHG1130MMDVM MMDVM HS Dual Hat 441.7500/446.7500 CC1

and the link you posted indicates:

APBMnS is reserved for supplimentary services such as rpt2aprs

I wonder if N2NUO is running something akin to rpt2aprs.

When I go to the rpt2aprs site it says:

Skipping APRS reporting
A sysop of a repeater or a hotspot can prevent APRS reporting by adding the tag
NOGATE or NOAPRS to the 'Priority Message' field at the BrandMeister dashboard.

So I updated my entry on BM to say NOAPRS... now to see if it stops reporting...

Edit:

It's been almost 12 hours, and the packets have stopped, so adding the NOAPRS to the PRIORITY field in my hotspot config disabled the reporting.

Image
Signature on File
Haunts: 310, 2350, 3115, 3125

User avatar
KE0FHS
Posts: 1110
Joined: Wed Apr 11, 2018 8:40 pm
Location: Colorado, USA
Contact:

Re: Disable Sending APRS Information

Post by KE0FHS » Fri Jul 06, 2018 12:18 pm

Wow, great find! Thanks!
73, Toshen, KE0FHS
Playing with Pi-Star (unofficial notes about setting up and using Pi-Star):
https://amateurradionotes.com/pi-star.htm

User avatar
kh6hz
Posts: 33
Joined: Tue May 08, 2018 2:43 pm
Location: Rehoboth, MA
Contact:

Re: Disable Sending APRS Information

Post by kh6hz » Fri Jul 06, 2018 3:48 pm

KE0FHS wrote:
Fri Jul 06, 2018 12:18 pm
Wow, great find! Thanks!
You're welcome. Wish I could take credit, but it really belongs to Gene.

Toshen, I didn't realize you were the author of the Contentment by Design blog.... Your blog was a huge help to me when I first started in the world of pi-star and DMR. Thank you for all the time and effort you put into it.
Signature on File
Haunts: 310, 2350, 3115, 3125

Post Reply