iPhone connection issues

All IP networking related issues
Post Reply
N4LES
Posts: 12
Joined: Sat Dec 28, 2019 2:26 pm

iPhone connection issues

Post by N4LES »

I am able to connect my Jumbo hotspot to most WiFi networks with no issues. However, more often it will not connect to my iPhone personal hotspot. I believe the issue is more related to the iPhone and not the hotspot. I have a buddy with the same issue. I have noticed that my Windows tablet often doesn’t detect the iPhone SSI. I notice the same with a small travel wireless bridge. Is this a common problem? What do others use or suggest for mobile hotspot network connection?

I know there are the Android users that will suggest an Android phone but that isn’t a viable option for me.
N4LES
Posts: 12
Joined: Sat Dec 28, 2019 2:26 pm

Re: iPhone connection issues

Post by N4LES »

Based on further testing I am not certain the Bluetooth setting matters as long as the iPhone is actually on the Personal Hotspot screen.

When I have Bluetooth ON, my iPad sees the personal hotspot and will still connect even with personal hotpot off on the iPhone. So apparently the iPad as well as other Apple devices connect using Bluetooth. In order for my Windows tablet to see the SSID, the iPhone has to be on the Personal Hotspot screen. The iPhone does NOT appear to broadcast the SSID even when turned on unless you are on that screen.
No SSID broadcast
No SSID broadcast
Photo 1.png (92.86 KiB) Viewed 2429 times
SSID broadcast
SSID broadcast
Photo 2.png (92.07 KiB) Viewed 2429 times
N4LES
Posts: 12
Joined: Sat Dec 28, 2019 2:26 pm

Re: iPhone connection issues

Post by N4LES »

Just to clarify, I was using the Windows tablet as a test because when the SSID was not broadcasting to the Windows tablet my Jumbo spot would not connect. However, if my Windows tablet was able to see the SSID from my iPhone, it would connect with no issue. It occurred to me that someone reading my post may think I was in the wrong forum entirely but I was using the Windows tablet as a troubleshooting tool for my Jumbo spot based on the Raspberry Pi.
AK7AN
Posts: 63
Joined: Fri Jun 14, 2019 2:17 am

Re: iPhone connection issues

Post by AK7AN »

In order for your hotspot to connect to your iPhone on startup you have to be on the "Personal Hotspot" screen on your iPhone, even if you have the "allow others to join" turned on (green). I think that the SSI goes to sleep if nothing is connected to it, and it has to be woke up.
73
Ed
AK7AN
W8BBK
Posts: 1
Joined: Mon Aug 03, 2020 6:52 pm

Re: iPhone connection issues

Post by W8BBK »

I was about to do something really bad! :x This problem was driving me totally NUTS! But then I found this post and it was an instant fix, it is amazing what a little understanding can do for a problem, thanks for posting this!
Post Reply