Using an FTM-7250DR with Pi-Star

Help with YSF / Fusion issues
Post Reply
N4NQY
Posts: 70
Joined: Thu Apr 12, 2018 5:47 pm

Using an FTM-7250DR with Pi-Star

Post by N4NQY » Tue Apr 02, 2019 8:47 pm

I have been working with the FTM-100DR for a couple weeks and think I have it working as well as I can get to work with the current Pi-star software, but I picked up a FTM-7250DR for the Shack because of its Form Factor (front firing speaker, mic jack location, etc).

It seems to be quite different in its operation relative to Pi-Star than the FTM-100DR

If anyone has already waded through the alligators, I could use a mentor or some hints of what the basic steps I need to know are.

I do not see any other 7250 specific topics, so there may be others interested int he conversation or you can contact me via my QRZ address.

jb N4NQY

User avatar
VK7HSE
Posts: 176
Joined: Sun Apr 15, 2018 6:35 pm
Contact:

Re: Using an FTM-7250DR with Pi-Star

Post by VK7HSE » Tue Apr 02, 2019 9:31 pm

G'day,

I've got the FTM-7250D in my car, the operation is identical to the FT-70D. The menu is almost identical. The Wires-X key is P3 and the # is used to send the room number (12345#) and the * is used to disconnet. You the long press P3 to exit the wires-X mode.

That's the super simple explanation for using the FTM-7250D

Sent from my Pixel 2 XL using Tapatalk


N4NQY
Posts: 70
Joined: Thu Apr 12, 2018 5:47 pm

Re: Using an FTM-7250DR with Pi-Star

Post by N4NQY » Thu Apr 04, 2019 3:40 am

My 7250 is working fine via a repeater. On the Pi-Star hotspot (DVMega Dual Band), I can connect to AmericaLink. The dashboard shows traffic, the radio is showing full scale reception but no audio. The Blue light is blinking.

I did a factory reset in Pi-Star and re-entered all configuration data. Results are the same. I tried RX and TX OFFset but no help there. I ended up setting the offsets to be the same as what I used on DMR with the same board, which was "0". BER is ".3" when transmitting on the Hotspot frequency.

I read all the information about Blinking Blue but nothing seems to fit. DG-ID is 00. I am using AMS. Channel has Tone Mode set to "None" and RF SQUELCH is set to OFF. In programming (with RT Systems software) the only thing specified for the Memory channel was the FREQ, SIMPLEX, Tone OFF, and Power to LOW

I know it is probably a bad setting, but anyone seen this before?

M1DNS
Posts: 426
Joined: Thu Apr 05, 2018 5:30 am

Re: Using an FTM-7250DR with Pi-Star

Post by M1DNS » Thu Apr 04, 2019 6:12 am

Leave it set too DN digital narrow. AMS might be ur issue if it's mistaking the tx for FM ??

Andrew M1DNS, (Mod)

Andrew M1DNS.
Pi-star Admin Team.

N4NQY
Posts: 70
Joined: Thu Apr 12, 2018 5:47 pm

Re: Using an FTM-7250DR with Pi-Star

Post by N4NQY » Thu Apr 04, 2019 11:51 am

Thanks, I think I did that but I will double Check later today.

jb N4NQY

N4NQY
Posts: 70
Joined: Thu Apr 12, 2018 5:47 pm

Re: Using an FTM-7250DR with Pi-Star

Post by N4NQY » Tue Apr 09, 2019 10:30 pm

I am receiving a lot of good advice, but unfortunately it must not apply to the DVMega. The WIRES-X button seems to do nothing. Entering the Room number from the keyboard also not working. Works with "Startup Room" set.

I have no issues if I use a UHF MMDVM_HS board, so I am going to assume that I have problems due to firmware differences.

Anyone reading this that is using the 7250 with a DVMega and can give me any experiences?? tips, advice ??

My problem setup is:

FTM-7250DR
DVMega Dual Band on a 146.000 Simplex BER is 0.1%
Raspberry Pi-3B running Pi-Star 4.0 RC3 with all updates)

I can abandon the DVMega but it is the only Dual Band board that appears to be reliable and I really want to use VHF.

N4BKR
Posts: 12
Joined: Mon Apr 29, 2019 7:48 am

Re: Using an FTM-7250DR with Pi-Star

Post by N4BKR » Mon Apr 29, 2019 6:12 pm

See a green light flickering? If so, then you need to press and hold the button all the way to the left on the display,
and set your rf squelch to 10 or even higher. It will prevent the radio from sending if it detects a signal on rcv.

Otherwise, prolly the same as above instructions, of you are using pi-star. Make the the wires-x passthrough switch
is on.

SP9JAL
Posts: 2
Joined: Sat Aug 24, 2019 12:38 pm

Re: Using an FTM-7250DR with Pi-Star

Post by SP9JAL » Sun Sep 08, 2019 7:55 pm

@N4NQY (or any1 else), have you managed to get the FTM-7250DR working with your hotspot? I am strongly considering buying the radio and I have an MMDVM hotspot running Pi-Star now.
73 de SP9JAL Jakub

Post Reply