Beeping every time a new transmission is received

Help with YSF / Fusion issues
Post Reply
kd6qfo
Posts: 6
Joined: Sun Feb 03, 2019 11:33 pm

Beeping every time a new transmission is received

Post by kd6qfo » Mon May 27, 2019 8:20 pm

Hello:
I am new to Pi-Star but have it working on D-Star and YSF. I also have OpenSpots (V1 and V2 for comparison). My question is how to turn off the beep that happens when listening to YSF (System Fusion). Its not the radio because listening to the same reflector on the OpenSpot I do not get the beep. I am using PiStar, the latest build in the ZumSpot flavor.

My radio is a FTM-400DXR. I know its got a beep setting under TX/RX | Digital | Standby Beep but this is different. If that is on, I get a beep at the start of the received signal and the end. So one is from the radio which I can turn off and the other is from the ZumSpot.

Any help appretiated,

Thank You.

N4BKR
Posts: 12
Joined: Mon Apr 29, 2019 7:48 am

Re: Beeping every time a new transmission is received

Post by N4BKR » Mon Jun 03, 2019 11:38 am

Check to make sure that the radio is in DN mode, without the line across the top, and isn't flashing.

kd6qfo
Posts: 6
Joined: Sun Feb 03, 2019 11:33 pm

Re: Beeping every time a new transmission is received

Post by kd6qfo » Wed Jun 05, 2019 3:10 am

I believe selecting the DN mode over auto select might stop the beeping but in my testing, the beeping was only when using the Zumspot. I will test again.

I like the idea of having the radio in "auto" mode selection but what do I loose by forcing DN?

Thanks for the reminder.

Kevin.

KG5ZOK
Posts: 4
Joined: Fri May 04, 2018 1:55 pm

Re: Beeping every time a new transmission is received

Post by KG5ZOK » Fri Jun 28, 2019 5:22 pm

Go into settings, TR/RX, digital, and turn off stand-by beep.

Sent from my SM-G965U using Tapatalk


kd6qfo
Posts: 6
Joined: Sun Feb 03, 2019 11:33 pm

Re: Beeping every time a new transmission is received

Post by kd6qfo » Sun Jun 30, 2019 5:30 pm

Yep, tried that. As stated in my question, the beep setting in the radio turns off the beep at the end of a transmission. The beep I am trying to trun off is at the start of each transmission when the radio is set to auto mode select. Its something in the Zumspot as this does not happen on the OpenSpot from RF Shark.

Thank you.

Ve3gob
Posts: 2
Joined: Mon May 20, 2019 8:53 am

Re: Beeping every time a new transmission is received

Post by Ve3gob » Fri Nov 08, 2019 4:45 pm

I dint know if you figured this out yet...
But the previous answer is coreect.

Be sure your radio says bthe big letter DN not the small font with a line over top. dn.

Va3tdg


kd6qfo wrote:
Mon May 27, 2019 8:20 pm
Hello:
I am new to Pi-Star but have it working on D-Star and YSF. I also have OpenSpots (V1 and V2 for comparison). My question is how to turn off the beep that happens when listening to YSF (System Fusion). Its not the radio because listening to the same reflector on the OpenSpot I do not get the beep. I am using PiStar, the latest build in the ZumSpot flavor.

My radio is a FTM-400DXR. I know its got a beep setting under TX/RX | Digital | Standby Beep but this is different. If that is on, I get a beep at the start of the received signal and the end. So one is from the radio which I can turn off and the other is from the ZumSpot.

Any help appretiated,

Thank You.

Post Reply