GPS locations issue: FT3D and Zum pi-star hotspot

Help with YSF / Fusion issues
Post Reply
W6CJ
Posts: 30
Joined: Wed Aug 19, 2020 11:02 pm

GPS locations issue: FT3D and Zum pi-star hotspot

Post by W6CJ »

Hello-
When using a known Wires-X repeater, my FT3 displays their GPS position properly (if they have a GPS radio).
When using my Zum radio hotspot, all stations seem to be at the same direction and distance in my GPS display.
I noticed this on the America-link reflector: FCS00390
Is something in my hotspot mis-configured?

73,
Jay
W6CJ
KE7FNS
Pi-Star Team
Posts: 2147
Joined: Wed Apr 17, 2019 11:11 pm

Re: GPS locations issue: FT3D and Zum pi-star hotspot

Post by KE7FNS »

W6CJ wrote: Sun Sep 05, 2021 9:15 pm Is something in my hotspot mis-configured?
No. The software probably isn't receiving the individual GPS info from the reflector correctly or at all.

Look at the logs and see what it says every time you hear someone, if its filling in the same lat/long information for each person, then that explains why everyone is the same direction and distance from you.

This would indicate a problem with the reflector/reflector software not the hotspot software.
If someones previous actions are any indication of their future actions, then I predict the deletion and removal of access will happen at any moment. 7-11-2020.

"07/13/20 This Website Has Been Taken Down" ... again :lol: and again
W6CJ
Posts: 30
Joined: Wed Aug 19, 2020 11:02 pm

Re: GPS locations issue: FT3D and Zum pi-star hotspot

Post by W6CJ »

That's great. Thanks, I'll check the logs.
KA9TQC
Posts: 2
Joined: Tue Jan 08, 2019 4:22 pm

Re: GPS locations issue: FT3D and Zum pi-star hotspot

Post by KA9TQC »

Did you ever sort this? I get the same thing but the point is in the north Atlantic at a very specific lat/lon not on land and not a likely default setting like 0,0. Not all but 75% send this wrong yet identical location data. Stations that don't send it at all show a proper blank but this really bewilders me.
KE7FNS
Pi-Star Team
Posts: 2147
Joined: Wed Apr 17, 2019 11:11 pm

Re: GPS locations issue: FT3D and Zum pi-star hotspot

Post by KE7FNS »

KA9TQC wrote: Fri Sep 24, 2021 12:48 pm I get the same thing but the point is in the north Atlantic at a very specific lat/lon not on land and not a likely default setting like 0,0.
What exact lat/long is it displaying?

I'll bet it is the default values for location in the main configuration page, and 75% of the people are either not running a GPS dongle, or they never bothered to enter their current lat/long.
If someones previous actions are any indication of their future actions, then I predict the deletion and removal of access will happen at any moment. 7-11-2020.

"07/13/20 This Website Has Been Taken Down" ... again :lol: and again
Post Reply