TALK GROUP 1 makes it show "NOT CONNECTED"

Help with P25 issues
Post Reply
W0sky
Posts: 7
Joined: Sun Sep 08, 2019 2:37 pm

TALK GROUP 1 makes it show "NOT CONNECTED"

Post by W0sky »

We have a P25 Repeater using a Pi-Star Link.

Talk Group 1 is the default Talk Group on P25 Radios when they have nothing programmed in.

Talk Group 1 is what everyone on our repeater uses when they are just doing normal talking.

We want the repeater to always be linked to our own Reflector on TG 9875.

After the LATEST UPDATE, now whenever someone keys their radio (without any talkgroup options enabled, so the default TG 1), they UNLINK our reflector and it goes to "NOT CONNECTED"

This did not happen before.

Any Thoughts?
User avatar
MW0MWZ
Site Admin
Posts: 1332
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: TALK GROUP 1 makes it show "NOT CONNECTED"

Post by MW0MWZ »

I need to charge up and re-program my P25 radio so that i can test this - but in the mean time, suggest you add the exact same details for 9875 in /root/P25Hosts.txt

This is totally cheating and not a long-term solution, the long term solution is to have everyone program their radios :) but... this at least will get you going.
Andy

73 de MW0MWZ
http://pistar.uk
K1LNX
Posts: 1
Joined: Sat Mar 02, 2019 2:57 pm

Re: TALK GROUP 1 makes it show "NOT CONNECTED"

Post by K1LNX »

I too am experiencing this with the recent update. I've always used TG1 for normal talk (which is the default) and preset talkgroups to change reflectors.

Has something changed with P25Gateway?
W0sky
Posts: 7
Joined: Sun Sep 08, 2019 2:37 pm

Re: TALK GROUP 1 makes it show "NOT CONNECTED"

Post by W0sky »

MW0MWZ wrote: Mon Feb 22, 2021 8:50 pm I need to charge up and re-program my P25 radio so that i can test this - but in the mean time, suggest you add the exact same details for 9875 in /root/P25Hosts.txt

This is totally cheating and not a long-term solution, the long term solution is to have everyone program their radios :) but... this at least will get you going.
Let me know if you have tested this or not. Our current solution is to keep an image of an older version of Pi-Star. Changing everyone's radio to the talk group is not a solution because then the users would have to know what talkgroup the system is linked to at all times and they would damage the link if they put in the wrong talkgroup. That is why we tell all users to NOT program any talkgroup in their radio. (which is apparently equal to talk group 1) This is a large repeater system.

Is this an issue with the update of P25Gateway possibly and if so is there someone I need to get in contact with who is in charge of the code?
Post Reply