My 1st Hotspot

Help and support for ZUMSpot Hardware
Post Reply
M7ANY
Posts: 3
Joined: Sat Jun 06, 2020 10:37 am

My 1st Hotspot

Post by M7ANY »

Hi this is my 1st post on this forum.

I am very new to the hobby and only got my foundation and call sign earlier this year.

I got the latest zumspot rpi v 0.6 hat on a raspberry pi And has the 1.3 oled screen

I couldn't get it to connect to my own wifi and since discovered it was my SSID containing spaces, having so many problems I flashed the sd card to 4.1.0 pi star as it was still on a 3 version! I managed to connect my wifi but i need to check a few settings to make sure im set up correctly within pi star config page.

1, mmdvm display type is set to oled type 6 and please advise the port and nextion layout all on the same line ?
2, radio/modem type ive set to (zumspot single band raspberry pi hat gpio) please confirm if this is correct ?

The hotspot is currently working ok but the oled display does strange things when it scrolls on screen saver and wondering if the setting above may be the issue ?

Kind regards Noel M7ANY

73,s
M7ANY
Posts: 3
Joined: Sat Jun 06, 2020 10:37 am

Re: My 1st Hotspot

Post by M7ANY »

The text tears in half. The top scrolls and the bottom stay static. Also does this on screen saver.
Attachments
FB93746F-4193-4CCA-A861-76DC344DB350.jpeg
FB93746F-4193-4CCA-A861-76DC344DB350.jpeg (28.56 KiB) Viewed 3367 times
G6JEF
Posts: 8
Joined: Tue Jun 16, 2020 5:13 pm
Location: Bridlington

Re: My 1st Hotspot

Post by G6JEF »

Hi. I've just taken delivery of the latest Zum Spot from ML&S and I'm sure they said to me that this could happen and I was to click on update at the top of the Pi Star software.
not sure If you got the problem sorted in the meantime.
Regards, Steve
M1DNS
Pi-Star Team
Posts: 910
Joined: Thu Apr 05, 2018 5:30 am

Re: My 1st Hotspot

Post by M1DNS »

Update to the latest release, fixed late last week. Some newer screens appearing otm seem to suffer when scrolling text. This new update accounts for that with the scrolling feature defaulted to off.
Anyone wanting to enable scrolling can do so using the expert editors page with mmdvmhost.

admin/expert/edit_mmdvmhost.php


Sent from my SM-G935F using Tapatalk

Andrew M1DNS.
Pi-star Admin Team.
M7ANY
Posts: 3
Joined: Sat Jun 06, 2020 10:37 am

Re: My 1st Hotspot

Post by M7ANY »

Hi sorry for the delayed response

Yes I got mine through ML&S and was speaking to Jonathan about the issue.

Which has been sorted now.

Many thanks

73’s
G6KEE
Posts: 16
Joined: Fri Jan 24, 2020 3:12 pm

Re: My 1st Hotspot

Post by G6KEE »

M7ANY wrote: Tue Jun 30, 2020 12:57 pm Hi sorry for the delayed response

Yes I got mine through ML&S and was speaking to Jonathan about the issue.

Which has been sorted now.

Many thanks

73’s
What was the Solution to the issue ???
G6KEE
Posts: 16
Joined: Fri Jan 24, 2020 3:12 pm

Re: My 1st Hotspot

Post by G6KEE »

Does anyone know the solution to the tearing text problem on the ZUM spot screen !!!!!
User avatar
MW0MWZ
Site Admin
Posts: 1357
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: My 1st Hotspot

Post by MW0MWZ »

I'm making a "stickey" post at the top of this board to address these.
Andy

73 de MW0MWZ
http://pistar.uk
User avatar
VK7HSE
Posts: 223
Joined: Sun Apr 15, 2018 6:35 pm
Contact:

Re: My 1st Hotspot

Post by VK7HSE »

I found that setting the log level for print to screen to 0 (zero) stopped any visual tearing. This was on the 0.96" oled size, I've since switched to Nextion screens for use in the shack as they are easier to read from a distance, the oled option is great for portable use with its smaller profile and energy requirements.

Naturally by changing the log level for print to screen 0 means that you will no longer be able to use the live log tab as it's not receiving any data!

Cheers

Sent from my Pixel 4 XL using Tapatalk

Post Reply