P25 NET IS RED NO ACCESS TO P25

Help with P25 issues
Post Reply
KK2L
Posts: 1
Joined: Mon Apr 15, 2019 12:00 am
Location: NJ USA
Contact:

P25 NET IS RED NO ACCESS TO P25

Post by KK2L »

I have been using PiStar for years on the three major digital modes. I did use PiStar a few years ago for P25 as well. I am attempting to get back into P25 but the Network Status for P25 is RED and I have no access. After searching the web, I see people alluding to the problem but can't find a specific solution. I have a few hotspots with either version 4.1.4 or 4.1.5 and am seeing the same issue on all of them. Can someone steer me in the right direction? At this point stumped. :|

73
Mark
KK2L
M1DNS
Pi-Star Team
Posts: 1100
Joined: Thu Apr 05, 2018 5:30 am

Re: P25 NET IS RED NO ACCESS TO P25

Post by M1DNS »

4.1.6 is current. Get yourself up to that release as i seem to remember this being something that got fixed in a later update.

Sent via smoke signals from my SM-G935F M1DNS (Admin)

Andrew M1DNS.
Pi-star Admin Team.
M0DWQ
Posts: 1
Joined: Fri May 10, 2019 1:07 pm

Re: P25 NET IS RED NO ACCESS TO P25

Post by M0DWQ »

Like you have used P25 on Horspots with no trouble, and I upgraded a couple to Pi0mk2 boards and the same pi didnt get P25 back. I can now set the pi for P25 and all seems well until you try and TX, nothing and playing with the BER has no affect. I put my problem down to the MMDVM board not being compatible with 2mtrs which we use around here for P25 as I dont have any spare MMDVM boards the issue will have to wait
Post Reply