OLED Pixelated - Mostly unreadable

All things relating to OLED Screen(s)
Post Reply
N4BOZ
Posts: 3
Joined: Sat Oct 05, 2019 12:44 pm

OLED Pixelated - Mostly unreadable

Post by N4BOZ »

I just got a Zumspot with the 1.3" OLED. It may have come from HRO originally but I bought it from someone on QRZ. He had put a fresh copy of Pi-Star on the card and everything came with it.

The problem is, even after an exhaustive search finding settings - the screen is missing entire lines of pixels making it mostly unreadable except for the wan0 address upon bootup.

It is set to Type 6, verified the Log setting is 0, etc. and attached is the best I can get.

https://photos.app.goo.gl/uhz4uDmrn2v5V7qh6 (sorry, can't get the embed to work)

Thanks in advance.
N4BOZ
KN2TOD
Posts: 155
Joined: Sun Nov 11, 2018 6:36 pm

Re: OLED Pixelated - Mostly unreadable

Post by KN2TOD »

Try "type=3".

Code: Select all

  :
[OLED]
Type=3
Brightness=0
Invert=0
Scroll=0
Rotate=0
Cast=0
LogoScreensaver=0
  :
N4BOZ
Posts: 3
Joined: Sat Oct 05, 2019 12:44 pm

Re: OLED Pixelated - Mostly unreadable

Post by N4BOZ »

Thanks, but I have. It defaulted to type 3 and that did'nt work.
KN2TOD
Posts: 155
Joined: Sun Nov 11, 2018 6:36 pm

Re: OLED Pixelated - Mostly unreadable

Post by KN2TOD »

They only other possibility I can think of then, besides the OLED having gone bad, is that you may being running under voltage. Have you tried a different power supply?
N4BOZ
Posts: 3
Joined: Sat Oct 05, 2019 12:44 pm

Re: OLED Pixelated - Mostly unreadable

Post by N4BOZ »

Hmmmm, good idea. I'll try that, thanks.
Post Reply