Model 8 - Observed Issues

All things relating to the Nextion Screen(s)
N3MNT
Posts: 44
Joined: Mon Sep 24, 2018 1:34 am

Re: Model 8 - Observed Issues

Post by N3MNT » Wed Dec 05, 2018 1:19 am

Nextion 3.2 display with Model 8 display and latest Nextion driver. After the sleep fix works great, however never see the BER populated. in Display does show correctly ins dashboard.

K8HIT
Posts: 11
Joined: Wed Apr 11, 2018 6:05 pm

Re: Model 8 - Observed Issues

Post by K8HIT » Thu Dec 13, 2018 2:19 am

Yes there is another thread active in this same group right now. A quick browse and you should find it. Or use search.

W1RHS
Posts: 11
Joined: Sun Apr 29, 2018 11:24 pm

Re: Model 8 - Observed Issues

Post by W1RHS » Sun Jan 27, 2019 2:14 pm

To change from Celsius to Fahrenheit
Go on SSH in expert mode.
> rpi-rw
>cd /etc
>sudo nano mmdvmhost
Under the [Nextion] section add this line :
DisplayTempInFahrenheit=1
Control O
Control X
Rick, W1RHS

AK9F
Posts: 6
Joined: Tue Jun 12, 2018 8:50 pm

Re: Model 8 - Observed Issues

Post by AK9F » Fri Feb 22, 2019 2:04 pm

WU0V wrote:
Wed Nov 14, 2018 2:27 pm
I have a 3.5 Enhanced Nextion and have some display issues with Model 8 Dashboard version. First let me say I really like the Models 7 and 8 screens. Rob did a fabulous job creating them.
BTW, I only run DMR on my hotspot, so the only screens I see are the Dashboard (idle screen), Flag (RX), and Info screens.
Here are my observations:
1. The Disk Free percentage is always “??”, even though more than 75% of my card is free.
...

Lee
The "disk free" field does work properly if the Nextion Driver is not properly installed. The issue arises if the driver installer is used and the user does not follow the two additional steps required to move the groups.txt and stripped.csv to the /usr/local/etc folder

Post Reply