Not able to Transmit with my FT70DR

Help with YSF / Fusion issues
Post Reply
vr2wpd
Posts: 1
Joined: Thu Nov 29, 2018 9:47 am

Not able to Transmit with my FT70DR

Post by vr2wpd » Thu Nov 29, 2018 9:13 pm

Hi,

My jumbospot works fine on DSTAR with my Icom ID51A Plus, but when I use it on YSF with my Yaesu FT70DR, I can hear other's traffic (their call signs are also shown on my FT70DR's screen), but I can't transmit on my Jumbospot. My RF transmission is not shown on the dashboard at all. I tested my FT70DR and it has no problem. There must be something wrong with the setting. Is it related to the RX offset setting?

Please advise.

MW0MWZ
Site Admin
Posts: 518
Joined: Wed Apr 04, 2018 9:15 pm
Location: Wales, UK
Contact:

Re: Not able to Transmit with my FT70DR

Post by MW0MWZ » Fri Jan 04, 2019 9:51 pm

If your hotspot is set to Private more (general settings in the config page) the callsign in the radio MUST match the repeater exactly.
Andy

73 de MW0MWZ
http://pistar.uk

K1JWG
Posts: 1
Joined: Sun Jan 13, 2019 12:12 am

Re: Not able to Transmit with my FT70DR

Post by K1JWG » Tue Jan 15, 2019 4:30 am

Possible solution:

These exact symptoms occur if the FT-70DR is not transmitting in simplex to a hotspot (Zumspot in my case). Check the radio for simplex operation with the F-0 key sequence. Make sure the setting value is "SIMP". (Pi-Star on the hotspot also should be in simplex.)

This stopped my hair pulling.

Post Reply